Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Turned off speaker, microphone, and always listening but still getting audio alerts

Reply
Discussion stats
  • 2 Replies
  • 787 Views
  • 0 Likes
  • 2 In Conversation
Xnavyman17
Tutor
Tutor

I have turn off "always listening" "speaker" and "microphone" and I AM STILL GETTING AUDIO ALERTS. PLEASE HELP!!!!!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
jguerdat
Guru Guru
Guru

DIsable audio detection in your modes and rules. Read the FAQ here on changing/setting sensitivity. Be sure to save.

View solution in original post


All Replies
jguerdat
Guru Guru
Guru

DIsable audio detection in your modes and rules. Read the FAQ here on changing/setting sensitivity. Be sure to save.

View solution in original post

Xnavyman17
Tutor
Tutor

That worked. Thank you

Discussion stats
  • 2 Replies
  • 788 Views
  • 0 Likes
  • 2 In Conversation