Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Timeline jumps around in CVR subscription

Reply
Discussion stats
  • 7 Replies
  • 233 Views
  • 1 Like
  • 4 In Conversation
Highlighted
Apprentice
Apprentice

I have been complaining for almost two years about the CVR that I pay for.  About 98% of the time, if you can even pull up a timeline, the time you select cannot be viewed.  When you pick a time....the timeline jumps to several hours later or the current time.  There is nothing you can do about it.  It cannot be fixed.  I am ready to drop the expense after wasting money on a feature that does not work.

I have done everything you can do short of smashing the system with a hammer.  Arlo comes out with all these new cameras and products...but they never fixed the previous ones.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Initiate
Initiate

I just cancelled my CVR subscriptions due to persistent problems with the Continuous Video Recording (CVR) playback.  During the past 11 months, I have had issues with frequent unusable Ghost Videos (screenshot below) and constant Gaps in the Video Timeline (screenshot below) which ranged from 2 minutes to about 25 minutes of no video coverage.  I have reported these problems to Arlo in writing and over the phone, sent screenshots and videos, but after almost a year, these issues are still not resolved. My personal troubleshooting steps thought the months included restarting the base station, moving the base station closer to the Arlo Pro 2 cameras (from about 30 feet to 10 feet away), changing the CVR service to different cameras, changing the camera settings, and reviewing the CVR videos from different platforms, such as the Arlo app on my iPhone, from my computer through Google Chrome, Firefox and Safari.  None of these steps fixed the issues and I'm tired of paying money for services which do not perform as advertised and don't appear to resolved anytime soon.  I expected better from Arlo, especially with the how expensive the cameras are then the monthly service fees on top of this.Ghost VideoGhost VideoGaps in CRV Coverage.png

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Initiate
Initiate

I've had the same issue with timeline jumping around and not allowing me to view the video at the exact time I want to.  In addition, I have had constant issues with CVR playback by daily gaps in video coverage from about 2 to 25 minute gaps (screenshot below), and also issues with unusable ghost videos (screenshot below).  I've reported it to Arlo for about 11 months with no resolution, so I just cancelled my CVR subscriptions and submitted a post with these CVR Timeline issues.Gaps in TimelineGaps in TimelineGhost VideoGhost Video

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Apprentice
Apprentice

I have the gaps in timelines as well......whenever I can pull one up.  Don't know what ghost videos are.  Your examples didn't pop up on your post.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Guru Guru
Guru

@carsoncat wrote:

  Don't know what ghost videos are.  Your examples didn't pop up on your post.


The images are approved now. 

 

"Ghost" videos are ones that have loss/corruption, so you see pixelated outlines of moving objects instead of the full image. 

 

Signal quality is the primary reason for this, but might not be the cause in this case.   It's still happening with the camera 10 feet from the base, so signal strength should be fine.  WiFi interference is perhaps possible, but seems unlikely since the base was moved.

 

FWIW, although I'm not using CVR now I did try it out a while back.  I did see some similar artifacts on motion recordings that were stored when CVR was in use.  I think the issue there was that the recording didn't always begin with the I frame.

 

I also saw gaps in the CVR stream, and found it awkward to navigate.  So I agree this is a service that could use an overhaul.

Highlighted
Apprentice
Apprentice

@StephenB Never had any ghost videos here.  I checked today and I have the timelines working on 2 iphones and an iPad.  But I want to see my videos on my 20"  desktop screen.  I have a late model Dell with Windows 10 and everything to do with Arlo works great except the timelines.  If Arlo or anyone else has any ideas I would appreciate it.  Holding off on the hammer for now 😜

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
I have also cancelled my CVR subscriptions today, so many issues. Timeline jumping, missing days of recordings, randomly asks to sign up for new cvr subscription (yet following day all ok but no recordings). Web site also has many bugs and issues and continues to log me out. No response from help requests, why pay subscriptions when product works 1% of the time. Product does not provide the service advertised.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Apprentice
Apprentice

I continue to have the same timeline jumping around problem.  The latest email I have received from Arlo Support asks me to do the usual things and select "Remove Device" for a particular camera.  I have done this before and guess what happens?  When you add the camera back in you are under a whole new payment plan/program.  The last two times I did this it got more expensive.  I will take the camera down and sync it, but I am not removing it from the system.  I am screwed and I understand that 😒

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Discussion stats
  • 7 Replies
  • 234 Views
  • 1 Like
  • 4 In Conversation