Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Receiving "This device is inactive. A paid Arlo Smart subscription is required" when setting up

Reply
Discussion stats
Highlighted
Aspirant
Aspirant

I purchased the Arlo Pro 2 camera system from Amazon and received the same message.  I did Amazon Chat, they pushed it off on Arlo Support.  Arlo support went through the same trouble shooting steps, rebooting, making a new account and setting up the system via laptop instead of mobile with no success. Ultimately, Arlo recommended I return the system to Amazon. How will I know the replacement will not be the same version (4RC) that  is the problem? This is not an acceptable solution. Arlo needs to step up and acknowledge there is a problem and generate a solution. If it truly can’t be fixed on their end, Arlo needs to offer an exchange program where we can exchange just the base for the proper model. It is unacceptable to think the consumer should have to remove mounts, pack up the system and return it to the point of purchase.  In addition we need to make sure we are purchasing the correct model next time? This is not a great in introduction to the Arlo family of products.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Arlo Moderator
Arlo Moderator

I would highly suggest to contact the Support Team about this issue as they can assist you further. You will find several options for contacting support in the provided link.

Highlighted
Aspirant
Aspirant
I gave up with them. When I opened another ticket they were quick to tell me that it is a duplicate and I need to stay with the old ticket number, which they never answered to. I brought the system back to Walmart after almost 2 weeksband they refunded me the full price. I purchased a new system, from Ring this time. Works perfect no issues and I am happy . I rather pay 10 dollars a moth for a subscription than deal with an overpriced system that doesn't work! Very disappointed with Arlo , I expected more !
Highlighted
Aspirant
Aspirant

I spent 2 hours on the phone with Amazon support and Arlo support together! Basically the Arlo rep blamed the "3rd party sellers" Amazon, Walmart and Best Buy..... He went "up the chain" to try to just get the base replaced since its not a problem with the cameras, but it was denied. Bottom line is there is no solution at this time. I returned my purchase to Amazon and will buy a different product. 😪

Highlighted
Aspirant
Aspirant
Has anyone been able to get theirs working?
Highlighted
Aspirant
Aspirant
thats exactly what's happening to me! This is so frustrating.
Highlighted
Aspirant
Aspirant
Well needless to say I was told someone from support would get back to me in 24 to 48 hours and I have yet to hear from them so once again I will be returning the system I bought only this time it will be for a refund not an exchange and I will be looking into a different brand than Arlo very disappointed with this whole situation and their idea of customer service
Highlighted
Aspirant
Aspirant
I have the same issue. This device is inactive. Need a subscription. Can’t pay for one even if I wanted to. I have only 3 cameras.. SO FRUSTRATING!!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Is anyone having this problem with a 2 camera package? It looks like everyone with the problem has a 3 camera or more package.
Highlighted
Aspirant
Aspirant

ok well they told me the same thing about the serial number but that is not the issue i returned the first system i bought that had 3 cameras and the base station with the so called bad serial numbers starting with 4rc and got a new 3 camera system kit with base serial number starts with 51r and guess what same problem tells me i need a paid subscription due to too many cameras even after i add the first one and whats really ridiculous is im still waiting for my 24 to 48 hour response i was told i would get and its now been 96 hours on hold currently waiting for support been 30 minuets im seriously about done this is the third time i have bought and exchanged my system

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant

ME TOO. brand new system - cannot connect any cameras. it does not sound like the company has come up with a real plan to make this right - pretty shoddy of them not fixing something they knew was wrong - and still selling units. i'm going to try to connect 1 more time - then send it back.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Tutor
Tutor
Have the same problem now too.
Highlighted
Aspirant
Aspirant

F&#^ this company im having the same issues when trying to connect. Shows "this device is inactive woopty woo

DO NOT BUY THIS PRODUCT

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant

this afternoon (friday) i talked with 1st line of tech support - gave them my case number - that person talked to the next person up (?) and relayed back the information that their engineers are working on the 0-camera setup problem. they do not have a timeline for the fix, but said emails would be sent out. it did not sound very reassuring. going to send it back for now

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
I'm sending mine back today. Walmart doesn't have any to replace it. Since I haven't seen anyone with the 2 camera package complaining I'm going to try that one. Home depot has the 2 cameras for $199 right now. I can add a camera for what I paid for the 3 camera package. Hopefully I have better luck.
Highlighted
Aspirant
Aspirant

So, I ordered the 2 camera pro 2 kit from Home Depot based on your post and the good price... SAME ISSUE. “A paid subscription is required” why am I not surprised. Arlo, there will be no third try in our household.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
My second kit came in with the same problem. Took it with me to a cookout and had my brother use his computer to set up an account. It worked for him. I had to get a new email and set up a new account using my brothers router. It worked. I brought it home and hooked everything up and it is now working.
Highlighted
Apprentice
Apprentice

I think I can tell you what is wrong with them. We have the Arlo Pro 2 Wireless and in April this year Arlo made a firmware update to them that crippled the camera images. They changed the bit rate on the cameras and have admitted to doing so. All of the videos now show heavily pixelated images which make them useless for home security. There is a thread here on this forum about it. 

 

We think that Arlo crippled our cameras beause these earlier models came with a free cloud storage service which means Arlo does not make money from them, unlike the new models for which you have to pay a monthly subscription fee to get the storage service. 

 

It seems to me that while you have bought your models as 'new' from wherever you got them from, they are still actually the old early models. This is why all the tech support they provide won't help you. 

 

Arlo knows what is happening to these cameras and they SHOULD have stopped any resellers from selling them, but as they are quite expensive, they probably don't want to. 

 

We went through the same thing where we were told to contact support to get help, but support can't help you because Arlo are stuffing up the cameras from their end. 

 

Arlo no longer want to provide support or storage for these cameras and you should take them back to whereever you bought them from and get a refund. 

 

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Apprentice
Apprentice

Go to the thread with the title, 'Video Pixelation after firmware update Pro/VMB4000r3 (1.16.1.1_3348_facf74c)' to see what I'm talking about. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Apprentice
Apprentice

Just to add, we tried asking Arlo if we could pay for a subscription for these cameras, and get our camera images back to normal. They said no, there is no subscription available for the Arlo Pro or Arlo Pro 2. Its not possible.

 

So why do they say in the package that you must get a subscription when they themselves say you can't???

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Star
Star

Having the same issue. Warranty period has just ended, so do the subscription. I have two stations. One Smart hub for 2 Ultra cameras and one base station 4 Arlo Pro2 cameras.

 

Smart hub subscription ended a few weeks ago and only today I realized that it does not record anything in cloud. However, I can see the recordings in the Smart Hub micro SD.

 

Also the the arlo base station cameras are not working at all. They are showing inactive message.

 

I was having the impression recordings will keep only for 14 days after the subscription. It's unbelievable that it stopped working silently but still keep sending mobile app notifications.

 

I am thinking of returning this to the retailer and going the the fair trade Australia. Too many issues with these products.

Model: VMB3500 | Arlo Base Station
Highlighted
Mentor
Mentor

@charith 

For your Ulta cams they always needed a subscription when the 1 year trial runs out but as for the older Pro2 cams you are right you should still have the 7 day storage. 

Highlighted
Aspirant
Aspirant
I have the same problem. What's the solution?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant
I have the same problem.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera