Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: No shared recordings found.

Reply
Discussion stats
  • 7 Replies
  • 129 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

When receive email notification and click on link it says “no shared recordings found”. Apparently this has been van issue for many years and all prior posts say issue resolved but no solution offered. I think people just give up. Also no recordings in library.

Have done ALL prior suggestions (reboot, remove and reinstall batteries, then reboot again, check settings, stand on one foot and sing happy birthday, etc. Help support just keeps repeating same things finally saying will send instructions to follow and let them know.

Bought to monitor mice activity. 12 email notifications last night (3 cameras) but no recordings. Guess I’ll have to wake up on push notifications and monitor live. Either that or go to wired Nest which I know works but wanted wireless.

Does anyone have a solution? Thanks

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Guru Guru
Guru

Shared recordings are only available for short periods of time (I know if you specifically share a link from the library it's only available for 24 hours - not sure if that's how links in notifications work). If you go to the library are the videos there? If so, make sure you aren't waiting too long to use the links. Use the Contact Support link at the bottom here to raise the issue.

Highlighted
Aspirant
Aspirant
Thanks for replying. I may have discovered “part” of problem. Apparently some email notifications come right away, whereas others can take up to 12 hours before arriving as I found out last night when I checked at 1 am.

Just received cams two days ago so placed them inside in kitchen (high traffic area) to test. Push notifications came right away. Video recordings were in library. Some email notifications also came and opening video recording link from email notification worked. So... I deleted all videos in library before going to bed as they were just test videos and wanted to make room for mice activity during the night.

Received 19 email notifications during the night (same thing previous night) thinking the time the email came in was time of activity. However scrolling down I noticed the time of activity was the prior day when testing cams. The link to videos did not work due to having deleted all test videos from library before going to bed.

So.... the moral to this story if new to Arlo (would be nice had the delay in (some) email notifications been mentioned in manual) is to leave all test videos in library until all email notifications have been received. Can take up to 12 hours or longer. Then click on video link to see if opens the recorded video. That said, there were some email notifications received when testing that still did not open a recording when recording was in library (said no shared recordings found) but at least you can check time and find in library so still “buggy” but workable.

Opened a support ticket to try to find out why some emails take up to 12 hours or longer while some come right away. Tech person reset email on their end yesterday so will see if this helped. Will leave cameras off all day so will be no recordings in library until turned on tonight (to monitor for mice activity) then see how long it takes for email notifications to arrive. Second moral of story.... don’t assume time email arrives to be time of activity. This would have saved me a lot of frustration (of my own doing) had I realized this night before last.

Highlighted
Guru Guru
Guru

While it's certainly possible delayed emails are an Arlo issue, it can be anything in that chain of Internet connections that can cause this. You'd have to look at the email headers (not something most mail clients easily allow and then you have to be able to decipher the header) to determine if Arlo sent it but it got stuck someplace else. Maybe the email reset will help but don't bet your life on it. 

 

Push notifications come immediately since they don't depend on anything other than a recording being triggered while emails require the video to finish being uploaded before being sent. DIsabling Smart, if you've subscribed, can speed things up, too. Just deactivate cameras in the Smart Notifications section os Settings.

Highlighted
Aspirant
Aspirant

I probably should mark this thread as solved, as I'm pretty sure the reason for the "no shared videos found" error message when opening email notifications is due to taking up to 12 hours to receive email, after activity push notification, and by then having cleared out the library (these were all just testing video recordings). 

 

But... this morning, I did a new test (both of scheduled hours and non-schedule manual "arming"). 13 videos recorded and are still in library. As of now, 3 hours later, only two email notifications received. The two received were not the first two recorded.

 

I will open a new discussion on this, as this is a real concern. If you are away from home, and unable to view push notifications (driving, in a meeting, at a doctor office with phone turned off, phone notifications silenced at night, etc.) you may not know there was motion detected until email notification received, which can take anywhere from half an hour to up to 12 hours. Unless you constantly monitor activity on cameras which is unfeasible.

 

What good is a home security monitoring system if you don't know there was a break in, or attempted break in, or a UPS package stolen or whatever until up to 12 hours later? I really wanted a wireless system, but may have to install outlets and go back to Nest, which I know works well but not wireless

Highlighted
Guru Guru
Guru

@L4rry wrote:

I probably should mark this thread as solved, as I'm pretty sure the reason for the "no shared videos found" error message when opening email notifications is due to taking up to 12 hours to receive email, after activity push notification, and by then having cleared out the library (these were all just testing video recordings).


For the record, the library isn't cleared after the links time out. The ability to use the links is time-limited but if you go to the library directly the videos should still be there.

Highlighted
Aspirant
Aspirant
Sorry should have been more clear. I manually deleted all library recordings as these just testing recordings. Thus, they were no longer in library when delayed email notifications eventually arrived. Many 12 hours later a few 24 hours later. By then I had assumed email notifications not working.
Highlighted
Aspirant
Aspirant
My email notifications of motion activity (when testing the cameras) were taking anywhere from a few minutes to over 24 hours. By then either the link from the library timed out and no longer worked, or all the testing motion alerts in library were cleared out. So the main issue turned out to be significant delays in email notifications. You may ask why this matters if you get instant push notifications and can check library. Well.... you don’t always see push notifications come through (driving, in meetings, etc) and by the time you see the delayed email notification whoever broke into your home while away is long gone. I opened a new ticket for delayed emails, reset email on Arlo end, whitelisted Arlo email etc. no luck. Use Outlook and email service provider for business snd personal and have never had email problems other than servers being down occasionally.

I sent Arlo back and switched to Nest so can mark this as solved. Thanks for checking
Discussion stats
  • 7 Replies
  • 130 Views
  • 0 Likes
  • 2 In Conversation