Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Follower

Pro Base Station Dead. Power LED shows lit solid orange. Tried doing a full power shut down.

Hi, would love someone from Arlo support to chime in on this.  I have started a case with support, #41037527.

 

Last night I noticed that our Arlo Pro 2 cameras were down and not working.  I checked the base and only the power LED is lit solid orange.  The iOS App says the base station is offline.  I did a full power shut down of all of our internet equipment and the Arlo Base Station.  Waited till my Verizon router was up and running, then powered up the Arlo Base Station.  It turns on, blinks all the lights, then the power LED glows solid orange.  I also noticed that it blinks the internet and camera LED's green for a seccond, then goes back to full orange on the power LED. 

 

I did a factory reset on the base station.  However, it would not blink the LED's like is says in the manual when it confirms a factory reset.  Only the power LED glows orange. 

 

At this point, after reading forums online, i am thinking that the base staion is dead.  Weird.  I have it plugged into a UPS with the rest of our internet equipment.  Our house is on a whole house surge protector.  This system is less than a year old and it has been working perfectly till last night. 

 

Please help. 

 

My case # is 41037527

 

Jay

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 1 of 3
Aspirant

Re: Pro Base Station Dead. Power LED shows lit solid orange. Tried doing a full power shut down.

I feel you Bro,

Mine died as well, power LED stays lit amber.

Other LEDs blink randomly every few minutes.

Support (over the phone) told me to do a system reset by pressing little reset button on back for 20 seconds. All three lights should blink amber, mine took about 45 seconds but they all did come on amber, then I got some random blinking, then all went green for about 3 seconds. I got happy and then crushed as it went right back to just the power LED amber.

She told me to hold on the phone said she would be right back, after about 2 minutes she came back and said my base unit is faulty and I'm out of warranty, sorry.

I bought it in 2017.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 2 of 3
Arlo Moderator

Re: Pro Base Station Dead. Power LED shows lit solid orange. Tried doing a full power shut down.

Hey jason_saro,

 

I'll let the support team know regarding your case that you're in need of help with your Base Station. They should be reaching out to you through your case once they finish reviewing your case. If you don't hear back after 48 hours, feel free to send me a private message.

 

Hi vwrobinson1,

 

I've talked to the support team regarding your post. I'll reach out to you via private message to gather more information from you.

Message 3 of 3