Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 8 Replies
  • 1155 Views
  • 0 Likes
  • 5 In Conversation
MK22
Aspirant
Aspirant

I just purchased two Arlo Pro 2 cameras from Amazon. One camera image is blurry and Arlo support is not contacting me to resolve. Has anyone else had this happen to them, how have you resolved the issue?  Should I just return the cameras?  One of them works great so ideally I would like the other camera to work. Extremely, disappointed in the slow and now no response from Arlo support. 

8 REPLIES 8
dcfox1
Master
Master

You can try reinserting the battery to reset the cam or remove the cam from the base and add it back. 

MK22
Aspirant
Aspirant

Thanks, I have tried this several times and it has not solved the issue. 

jguerdat
Guru Guru
Guru

If the plastic film isn't covering the lens, post a screenshot so we can see.

LCSG49
Tutor
Tutor

I’d be happy with blurry!

i bought two also at amazon. They are very stubborn to record. I wanted to test them indoors so I put them in the kitchen and front hall. We’ve had a hell of a time getting amazon to ring the bell and not stick packages where they get soaked so we initially bought just the doorbell/chime and a first gen Pro. All worked well. Got subscription and about a week ago package alerts stopped. Though little of it, added the two cameras. Amazon came and went, and the motion on the doorbell did not alert us. Now we have a ruined box of tea. Anyway the two new cameras quit. I was so furious I took their batteries out and listed them on eBay as new but opened. For $50 a piece. Then I remove my original camera, rebooted my base and deleted my subscription. I can’t see paying for package detection if it fails to see the package. I even threw an empty amazon box (the dripping wet one, sans the tea bags) onto the door mat. Yes it saw motion, no it did not recognize it as a box despite it being the size of a toaster oven. So at that point I deleted that subscription. Now everybody is happy. My doorbell is ringing its head off again. I honestly don’t understand why these cameras brand new out of the box will not trigger a recording after working for two days. Amazon won’t take them back because they were bought too long ago. 
So frustrated and ready to just get a monitoring company and pay for it. 

MK22
Aspirant
Aspirant

I am sorry to hear about your issue.  Has Arlo support worked with you to try and resolve the issue. I have not heard back from them after their first response. I am very disappointed in the support for this product. 

ShayneS
Arlo Moderator
Arlo Moderator

Hi @MK22

 

Are you still experiencing this issue with your camera? Just to be clear, have you removed the camera from Settings > Devices & Re-added it?

MK22
Aspirant
Aspirant

Yes, this is still an issue. I have removed the camera at least twice and added it back again.  I have moved it closer to the base station. I have switched its location with the other Arlo Pro 2 that works perfectly. The image is still blurry. Support has not contacted me since August 15th. I am very disappointed in the product and the service. One camera is perfect if they both worked that way it would be a great product. Lack of product support by your technical folks is really disappointing. 

ShayneS
Arlo Moderator
Arlo Moderator

Hi @MK22

 

I have escalated your case & your escalations number is: 41906873

 

Someone from support will be reaching out to you as soon as possible.

Discussion stats
  • 8 Replies
  • 1156 Views
  • 0 Likes
  • 5 In Conversation