Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: [Pro 2] Arlo email alert videos will not play in Chrome

Reply
Discussion stats
  • 10 Replies
  • 1226 Views
  • 2 Likes
  • 3 In Conversation
RobertSF
Guide
Guide

I am running the Chrome browser [Version 73.0.3683.86 (Official Build) (64-bit)] in Windows 10.  Beginning today [3/26/2019], the email alert videos will NOT play.  Message appears that the video is "loading", but video will not start.  I CAN manually slide the progress bar at the bottom of the screen and see the video, but it will not play on its own.  This always worked previously.  In Chrome, cookies are enabled and I cleared my browsing data, but that didn't help.  Tried this in MS Edge and it works fine, but I like to use Chrome. These videos also stopped working on my Chromebook. Videos play perfectly in my library.  Is anyone else experiencing this problem or have any suggestions?  Thanks!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
TomMac
Guru Guru
Guru

When videos do not play, the usu problem is FLASH.

Many of the browser now toggle it off by default. It must be turned on in the browser's settings.

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post


All Replies
TomMac
Guru Guru
Guru

When videos do not play, the usu problem is FLASH.

Many of the browser now toggle it off by default. It must be turned on in the browser's settings.

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post

jguerdat
Guru Guru
Guru

Chrome doesn't give you any settings for Flash. For Arlo, all you need to do is to click on the "click here" link in the Flash banner to enable Flash but that's not needed for video playback. I ran into something similar yesterday where a link didn't play but did on Chrome on my Android tablet. I hadn't put this together as the issue so I'll have to check further.

RobertSF
Guide
Guide

Hey @TomMac, Thanks so much for referencing FLASH.  That jogged my memory, and I remembered that a couple of years ago I installed a Chrome browser extension to disable HTML5 Autoplay, as these autoplay videos were  becoming so annoying on many sites.  I realize that this is NOT the same thing as FLASH, but when I went into the extension and enabled the ARLO site, the videos now play fine.  I don't know why all of a sudden today the extension began to disable the Arlo videos, but that is what happened.  These Arlo videos always worked without a problem even with the extension disabling autoplay, PRIOR to today.  Makes me feel pretty foolish, but your reply reminded me about it.  I was wondering why they were working in MS Edge, but now I realize that there is no such extension in Edge.  Thanks so much.  The videos are now playing in both Windows 10 AND on my Chromebook.  I truly appreciate your help.

RobertSF
Guide
Guide

Hi @jguerdat!  Thanks so much for your reply.  Please see my reply to TomMac which explains what I did wrong.  The reference to Flash reminded me of a browser extension I have....

 

I am curious though, why when you go into the Arlo site and get the banner to update FLASH, after you do that the videos work, but the NEXT time you have to do that all over again.  Not a big deal, but when you click on the banner to update, why is that NOT permanent, and is there a way to make it permanent?  I have gone to the Adobe site previously, and thought I downloaded and updated the latest version, but that did not work.  I still get the banner in Arlo.  Any thoughts?  Thanks again for your help.

jguerdat
Guru Guru
Guru

Thanks for the tip - I'll have to check my settings, too, since I have also disabled HTML5 autoplay.

 

I use sleep mode and leave Chrome running so the only time I have to enable Flash is after a reboot. Since Chrome has Flash built-in, it won't use any external Flash installation. Edge is the same. Firefox does use an external installation.

RobertSF
Guide
Guide

LOL, I didn't know that Chrome had Flash built-in.  Makes me wonder why it isn't using the latest version, since I am supposedly running the most up-to-date version of Chrome.  Here I was, trying to update it from the Adobe site!  I'm afraid I'll never be a "guru" at this rate.  You need to be Sherlock Holmes to track down some of these answers.  Thanks very much for the information.  This Support Facility is a great resource!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jguerdat
Guru Guru
Guru

What extension are you using to block autorun HTML5? I'm using Disable HTML5 Autoplay and find I can't add the Arlo site and make it work - I have to select "On click".

 

BTW, Chrome is using the latest version - I believe that banner is generated by Arlo, not Chrome.

RobertSF
Guide
Guide

That's the same extension that I use.  I don't add the site I want to allow to run autoplay, I just click the extension icon on the menu bar, and click "disable nothing".  Then I re-load the page.  That seems to always allow autoplay for that site, even after I leave it and then return another time.  This works for me.  My version of Disable HTML5 Autoplay doesn't even provide anywhere to add sites that you want to allow that I'm aware of, like Flashcontrol does.  At least, that is how I understand it.  Sorry for delay in responding...

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
RobertSF
Guide
Guide

Hi jguerdat,  I am using "Disable HTML5 Autoplay", V. 0.6.2

 

I looked into this further because your question made me curious.  I see now that when you are at a particular site, and then click "Disable nothing", the extension automatically adds the web address of the site on the 'Disable HTML5 Autoplay" options page. You just have to be sure to click "Reload Page" in order for it to take effect. When I click on "open options page", the extension opens that page with the list of permitted sites.  Hope this helps.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jguerdat
Guru Guru
Guru

I set that up but I wonder if that's a global setting. I'm gonna hafta play with this some...

Discussion stats
  • 10 Replies
  • 1227 Views
  • 2 Likes
  • 3 In Conversation