Arlo|Smart Home Security|Wireless HD Security Cameras

One of my cameras & doorbell does not send notification or record

Reply
Discussion stats
  • 5 Replies
  • 141 Views
  • 1 Like
  • 2 In Conversation
Highlighted
peetdk Aspirant
Aspirant

So I got two cams, one of them works fine, detects motion, send notification and record it.

 

The other camera also detects motion (icon turns orange in the app) same with the doorbell, it detects motion... But it's not sending any notification, and it's not recording... What's wrong? They are connected to the same base station.

 

I tried to restart base-station.

Remove battery the camera, removed them from the base station, put the battery back in and connect it.

Check if firmware updates, they are up to date.

 

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
Guru StephenB Guru
Guru

@peetdk wrote:

Yes, I'm using zones


@StephenB wrote:

Are you using activity zones on the camera that is misbehaving?


Yes, I'm using activity zones.


If the camera is battery powered, then it will stream to the cloud whenever it detects motion (even when that motion is outside the zone).  The cloud then figures out if the motion was out-of-zone - and if it was, it will supress the recording and the notifification.

 

You might try turning the activity zones off for a while as test - ignoring the junk notifications, but looking to see if you do get notifications and recordings.  That would help you sort out where the problem lies.


All Replies
Guru StephenB Guru
Guru

Are you using activity zones on the camera that is misbehaving?

peetdk Aspirant
Aspirant

Yes, I'm using zones


@StephenB wrote:

Are you using activity zones on the camera that is misbehaving?


Yes, I'm using activity zones.

Guru StephenB Guru
Guru

@peetdk wrote:

Yes, I'm using zones


@StephenB wrote:

Are you using activity zones on the camera that is misbehaving?


Yes, I'm using activity zones.


If the camera is battery powered, then it will stream to the cloud whenever it detects motion (even when that motion is outside the zone).  The cloud then figures out if the motion was out-of-zone - and if it was, it will supress the recording and the notifification.

 

You might try turning the activity zones off for a while as test - ignoring the junk notifications, but looking to see if you do get notifications and recordings.  That would help you sort out where the problem lies.

peetdk Aspirant
Aspirant

@StephenB wrote:

@peetdk wrote:

Yes, I'm using zones


@StephenB wrote:

Are you using activity zones on the camera that is misbehaving?


Yes, I'm using activity zones.


You might try turning the activity zones off for a while as test - ignoring the junk notifications, but looking to see if you do get notifications and recordings.  That would help you sort out where the problem lies.


I tried removing all activity zones, now it works... I will try to add the activity zones again to see if it still works..

Guru StephenB Guru
Guru

@peetdk wrote:
I tried removing all activity zones, now it works... I will try to add the activity zones again to see if it still works.

Some progress at least.  Let us know if you can set up zones that reduce the recordings you don't want but still give you the ones you do.