Arlo|Smart Home Security|Wireless HD Security Cameras

Motion detection worse after recharging battery

Reply
Discussion stats
  • 3 Replies
  • 150 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Rbolduc Aspirant
Aspirant

Cameras saw and notified me of everything until I took them down to charge. I have the security mount so they went back in the exact same locations. Now I have to jump around in front of them to get any motion triggered. I’ve turned the motion up from 80% to 100% and it still seems worse. I can back my vehicle in and out of the drive way now and get nothing. Did I choose the wrong camera brand? Not even 6 months old!!!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
ShayneS Arlo Moderator
Arlo Moderator

Hi @Rbolduc

 

Is this occurring on all of your cameras or just one?

Rbolduc Aspirant
Aspirant

seems to only be on the 2 that I took down to charge.  Ive reset my router and base station which has improved it some.  Still when the camera triggers motion the video sees to record after the motion occured.  For instance, when I pull in the driveway the video starts recording after Ive already parked and walked in the house.  There is a big delay in the motion it detects.


@ShayneS wrote:

Hi @Rbolduc

 

Is this occurring on all of your cameras or just one?


 

ShayneS Arlo Moderator
Arlo Moderator

I would suggest contacting Customer Support regarding this issue? I have attached the link here for you - Arlo Tech Support

 

It appears to be an issue with the distance and direction of the objects/people. I am not to sure why it worked before and suddenly stopped. I have attached an article regarding distance,direction,placement below.

 

How do I position my Arlo wire-free camera?