Arlo|Smart Home Security|Wireless HD Security Cameras

Dual charging station VMA4400C showing yellow LED when 100% charged

Reply
Discussion stats
  • 10 Replies
  • 319 Views
  • 0 Likes
  • 4 In Conversation
Reallyconfused Luminary
Luminary

So I just picked up the dual charger, model number VMA4400C. Stuck the two batteries in and waited. After less than two hours one side of the charger was showing green (fully charged). Great, the battery is charged. I removed the “green” battery and left the other one in and waited for it to turn green. It was yellow for three and a half hours. Both batteries went in at around 50% so I would think they would both charge the same. 

I removed the battery and reinserted it in the other end for another half hour. Still yellow. Unplugged it.

Next morning I swapped this battery into a camera. The app shows this battery is at 100%. Ok. The battery I took out of the camera, which was just put in fresh yesterday and was at 98% when I removed it from the camera, has now been in the charger for an hour.  ?. It is STILL YELLOW? It should easily be green by now. It was 98% when it went in.

Is this a faulty charger?

brh Master
Master

@Reallyconfused,

I had this happen one time. I unplugged the charger and plugged it back in and it has been working well now for the past several months. You probably should return it and swap it for another one.

Brian

Reallyconfused Luminary
Luminary

I would have agreed earlier Brian, but the 98% battery from the camera this morning did finally turn the light green. So now I’m thinking maybe the battery? But that does not make sense either. Once the battery is fully charged, which it seemed to be as it reads 100% in the camera, it should present a certain voltage to the charger and tell the charger to stop delivering current. At that point the light should change to green. 

I will let the suspect battery which is now in the camera, to run down for a day or two and stuff it back into the charger again to see what it does. That should tell me if it’s the charger or the battery 

Reallyconfused Luminary
Luminary

Oh, and yes. I did do the unplugging things last night. Wall wart from wall, USB from charger, neither helped in my case.

brh Master
Master
Guru TomMac Guru
Guru

Is it possible to check the voltage on the battery pack... u have a voltmeter?

They come out close to 8,4 volts when right off charge ... they settle down to 8.25-8.3v after a day off charge

--------------------------------------
Morse is faster than texting!
--------------------------------------
Reallyconfused Luminary
Luminary
Yes, did that this morning. Both 8.4
Guru TomMac Guru
Guru

sounds like the battery is good... as mentioned can you swap the charger unit?

--------------------------------------
Morse is faster than texting!
--------------------------------------
Reallyconfused Luminary
Luminary

Ya, a have a few weeks for a return. I’ll see how that one battery charges in a couple of days then decide.

mdethloff62 Aspirant
Aspirant

My charging station only flashes yellow now and doesn't charge batteries anymore.

It used to turn Green once the battery was fully charged.

Guru TomMac Guru
Guru

Contact Arlo support for possible warranty

--------------------------------------
Morse is faster than texting!
--------------------------------------