Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Latest firmware has ruined my system

Reply
Discussion stats
  • 18 Replies
  • 856 Views
  • 5 Likes
  • 7 In Conversation
Rograt Guide
Guide
The latest update is draining my camera batteries at an alarming rate and cameras are sometimes unavailable forcing me to do a complete reset of the network and base station. Cameras are down to 80% already. What is going on?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Reallyconfused Luminary
Luminary

I’ve only had my system (Pro 2) for two weeks but I also had all four cameras off line two days ago. I hope this isn’t a trend. At least I still have a further 2 weeks refund window.

Rograt Guide
Guide
My system has worked more or less flawlessly since November so I hope there’s a logical explanation.
Reallyconfused Luminary
Luminary

That’s great to read. Nice to see some positive results.  

You buy something and then start to read all the negative internet reports and start to regret buying it because you’re worried it will happen to you.

On the up side, out of the thousands or tens of thousands of units sold world wide, we sometimes see the same relatively few groups of people who are having the issues, so there is hope it’s not all that bad.

And that’s not to take away from those with the issues. As I said, I’ve had a few already myself and I’m only two weeks into it all. So we shall see.

ShayneS Arlo Moderator
Arlo Moderator

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Rograt Guide
Guide
No I haven’t contacted support yet. The system has at least worked for the last week but I look this morning and all of my cameras are offline despite a base station reset. So it looks like back up ladders tomorrow to reset all of the cameras. I will contact support but right now am not amused. What if I was away?
Rograt Guide
Guide
That support link takes me to a few basic scenarios, none of which match my problem. Am I missing something?
Reallyconfused Luminary
Luminary
I think support can be a bit of a joke depending on what you need. If something is 100% defective and it’s obvious, you need them to open a ticket. That’s fine. But for the regular glitches they don’t know any better than most of us. And then all they do is ask the same questions over and over again and suggest you reset and re sync. I’m sure they are told not to admit to the known bugs.
I posted elsewhere that I asked two different coworkers about their two different makes of systems, and they both see the same types of glitches.
I fear it’s as good as it gets.
Rograt Guide
Guide

Its almost certainly a base station issue. I can connect to the station easily enough but why would all the cameras suddenly misbehave?

Unfortunately I don't have time for the next step with Support until a week's time so looks like a painful re-setup tomorrow.

Highlighted
Dannybear Mentor
Mentor
The base station firmware has been an issue for me since May. The base goes offline at regular times twice a day and camera’s unsyncing on returning.

Power cycling the base regularly is the only workaround for me. The rule I use is to power cycle every day before the offline event usually occurs, then same before you leave home and before bedtime.

I believe the offline event is a result of the base station’s communication thread locking up internally and triggered by the arlo server heart beat.

Removing the USB backup device can reduce the severity of the issue but does not stop it.

Some have suggested using a smart switch to power cycle the base remotely and use a schedule to automate the process.
Rograt Guide
Guide
Thanks for sharing. Yesterday all became offline again. I restarted the base several times. Only by the afternoon did I see my cameras live again. This morning all offline again. The iOS app was updated a few days ago. I can’t see why that would affect things but who knows. I am resisting being too scathing right now but there will come a point if this doesn’t get fixed. As to daily power cycling, I bought this especially for when the house is unattended. If it can’t provide a service for more than a day then it is useless. Fortunately it is still under warranty but based on other replies I am not sure that is going to help.
Rograt Guide
Guide
If you have a refund window send it all back and pay extra for the latest system.
Ronnas Tutor
Tutor
Finally when you think they have solved the geofencing with over 2 years of troubleshooting the issue (has been working flawless for the latest 2 weeks) now this! Charged the cameras about 4 weeks ago (4 months+ between charges) today the all cameras were down under 20% rapidly discharging...
Retired_Member
Not applicable

I have the same problem. The last version of the firmware 1.14.0.2_2776 is draining the powr of the batteries and if frozing the video. This is not solved with reboot or other dummy solution. This is a firmware problem.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Ronnas Tutor
Tutor
Restarted the base station yesterday and recharged all cameras, today everything is still at 100% battery level. Not sure what caused the battery drain.
Dannybear Mentor
Mentor
I’ve seen a report or two that the base wifi goes out after the base locks up similar to the siren hardware and so the camera batteries run down trying to find the base.

I myself have only had it a few times.
simpsonhomer Star
Star

I've been having the same internmittent offline issues for the past 3-4 months.  My Arlo Pro 2 system cannot be depended on.

 

If you are still within your refund timeframe, I suggest that you return yours ASAP.  Costco may be more lenient with their return policies than others...?

 

Arlo customer support (and other users here) should never, ever tell you that you should reset everything and re-pair every time the system malfunctions.  That's ridiculous and—for many folks—a very difficult process.  When the manufacturer's go-to suggestion is for you to start fresh every time their software update screws up, that's a clear sign you have a bad product.

Rograt Guide
Guide
I don’t know if a later version of the firmware has done the trick but the system seems more reliable at the moment. Also I have reserved the base station IP address on the router so that on the occasions it has played up, restarting the router seems to bring the system back up reliably.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Reallyconfused Luminary
Luminary
I see less incidents but still not even close to what a product at this price point should exhibit.
I still see subjects vanishing from a running playback, very poor night vision, and cameras going off line for no apparent reason.
If this is the best it will get, I would have a VERY difficult time recommending others to purchase it.