Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 1 reply
  • 55 views
  • 0 kudos
  • 2 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Highlighted
Follower

I Can't Get My Cameras Online After Several Months Offline

(CANNOT CUT CAMERAS BACK ON)
My cameras have been off for several months not being used. I tried to get them back on today and put back all them back into use. I had to do a firmware update on the base station and now it appears ok. But I cannot cut any of the cameras on. When I go to the camera setting it only gives me the camera name and the option to remove device only. No option to cut it back on. Can anyone guide me in the right direction to correct this issue and get the cameras back on? Thanks

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 1 of 2
Guru

I Can't Get My Cameras Online After Several Months Offline

After being offline for so long , you may have charging issues due to batteries to low... there is a FAQ on this ( basicly try to charge, multi times till pack gets enough V to charge on own )

 

Sounds like you may have to use remove device on cameras and then bring all cameras back as it new ( add device )

This will rebuild all default settings in base for camera

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 2