Arlo|Smart Home Security|Wireless HD Security Cameras

Enabled mobile devices read as disabled

Reply
Discussion stats
  • 6 Replies
  • 410 Views
  • 0 Likes
  • 3 In Conversation
Steve04 Aspirant
Aspirant

Can someone please tell me where on the Arlo app I can go to see that my geofencing is working with my custom mode?  I currently have custom mode to turn off indoor cameras while at home but have the outdoor one's on 24/7.

 

I finally got all our phones working in the geofence however I am not getting notifications that the geofence is set to home or away mode making me believe it is not working?? I've got about 2 weeks left under the return policy and really need this working if I plan to keep it.  Thank you for any help.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
randinnc Aspirant
Aspirant

Thanks.

 

I finally figured out that the devices were marked "disabled" not because the device was disabled but because geofencing was not enabled.  Once I enabled geofencing and checked the devices again, the devices correctly showed whether they were in zone or out of zone.

 

Geofencing seems to be working now, at least for the problem I was having.

 

Rand


All Replies
JessicaP Arlo Moderator
Arlo Moderator

Hey Steve04,

 

Are you still experiencing this issue? If you still are, what phone device are you using? Have you tried reinstalling the Arlo app and/or reboot your phone device?

Highlighted
Steve04 Aspirant
Aspirant

When I go to Geofencing > Enabled Mobile Devices 

 

It shows both phones I expect to see and I have both boxes checked. But beside each line item it reads "disabled"

 

Locations are all turned on and the new geofence option is turned on in setting > Arlo

 

Help?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Steve04 Aspirant
Aspirant

The issue I am now having is that the phone names display under the Enabled devices setting but they both read as disabled. Even though I have the boxes checked off for both.  Very confusing and time consuming trying to sort through all of this.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
randinnc Aspirant
Aspirant

Having same problem after upgrading program on IOS

JessicaP Arlo Moderator
Arlo Moderator

Hey Steve04 and randinnc,

 

If you have problems with Geofencing still not working properly, try looking at this article for troubleshooting steps you can take to improve performance for Geofencing: Why isn't the Geofencing mode working?

 

If you're still having problems, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

randinnc Aspirant
Aspirant

Thanks.

 

I finally figured out that the devices were marked "disabled" not because the device was disabled but because geofencing was not enabled.  Once I enabled geofencing and checked the devices again, the devices correctly showed whether they were in zone or out of zone.

 

Geofencing seems to be working now, at least for the problem I was having.

 

Rand