Arlo|Smart Home Security|Wireless HD Security Cameras

How do I share networked cameras

Reply
Discussion stats
  • 5 Replies
  • 1062 Views
  • 0 Likes
  • 2 In Conversation
4Horses
Aspirant
Aspirant

Hi,

So I'm just getting started with networking. I've had a 5 camera VMB 4000 on line for months. Works great except for the out lieing cameras, so I decided to try networking with seperate accounts. I'm trying to cover 10 + acres, I have an IA mesh WiFi that covers the property. The main base station is at the house with a VMB 3000 at the barn and 1 at the shop on the other end of the property. They are all on seperate accounts, emails - PW's ect...

So here is my proplem, I have linked the 3000's to the the house 4000 and I can see and control them fine but the linked cameras showup as shared devices on the main account and I can not grant others access to them. Is there a way to do this from 1 account or am I relegated to granting access from each account,(which would be very messy) I am willing to go to a paid account if this would fix the problem but I can't find any documentation that supports this.

Thanks

 

5 REPLIES 5
StephenB
Guru Guru
Guru

You can't delegate the sharing to a single account.  So you'd either need a single paid account that has a suitable number of cameras, or you'll have to grant access from each account.

4Horses
Aspirant
Aspirant

Ok, so I went and got a Premier account. I tried to add the base stations under "ADD DEVICE" after a lot of marbles (and time) I get Can't find device. Since these base stations were on a free account do I have to reset them a wipe the old account info? will this kill the camera links? I sure wish ARLO had better setup instructions for doing this. With the old Netgear setup you could add a Base or Camera so you knew what you were looking for.

During this last setup attempt the other bases are still connected to the remote AI mesh routers. Do I need to bring each new base down to the main router and plug it in next to the main arlo base? Will factory resting really clear the free account data or do I need to go into arlo and kill the account?

 

StephenB
Guru Guru
Guru

You will need to remove the base station (and cameras) from the old accounts, and add them back to the new one.

 

You shouldn't have to actually reset them - but it doesn't hurt to do that, since you have to re-do all the settings anyway.

4Horses
Aspirant
Aspirant

Thanks I'll get started on that. let you what happens.

4Horses
Aspirant
Aspirant

So it's been a while. Sorry I forgot to follow this up for the community. As turns out yes I had to kill the primary base station account, fortunately I had not signed the other 2 up for free accounts. They had the cameras linked but I couldn’t see them from the primary. As soon as the primary rebooted and came on line the secondary stations and cameras appeared, I didn’t even have to que them up. And no I did not have to relink the cameras to the primary station, though I did end up shuffling a lot of them around to get them grouped the way I wanted them. Running the Arlo’s on a network with AI mesh is pretty cool, seamless and fast. I am currently covering 10 acres with 10 cameras at an overall station distance of 580 feet and I can control all 10 cameras and modes independently from the main screen.  I sure do hope Arlo comes up with a fix for the PC – Adobe flash player problem pretty soon. This constant reset, allow, update thing is beginning to piss me off a bit.

Discussion stats
  • 5 Replies
  • 1063 Views
  • 0 Likes
  • 2 In Conversation