Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Ethernet Shell missing on ArloPro2 base station

Reply
Discussion stats
  • 3 Replies
  • 501 Views
  • 0 Likes
  • 3 In Conversation
Lulu999
Aspirant
Aspirant
Hi

During a house move the Ethernet shell from the base station has gone missing and I can no longer plug in an Ethernet cable and therefore the cameras.
The connectors are still there it’s just the shell which is missing.
1. Any ideas if I can use a usb/Ethernet adapter or hdmi/Ethernet adapter In the base station instead of fixing the broken Ethernet port?
2. I could buy a Ethernet shell but previous posts would suggest you would need to dismantle the base unit which is soldered. Can you not just push it in the port slot?
Any suggestions or fixes greatly appreciated so I don’t have to pay out nearly £200 for a new base station!

Many thanks
Model: VMB4500 | Arlo Pro/Pro2 Base Station
TomMac
Guru Guru
Guru

1) No

2) you may be able to put in place without taking the unit apart... might need something like crazy glue to hold same once in place ( as it really just aligns the plug to contacts )

--------------------------------------
Morse is faster than texting!
--------------------------------------
Lulu999
Aspirant
Aspirant
Hi TomMac

Thanks for taking the time to answer my questions. I’ll give it a go.

All the best

Louise
Fixy
Aspirant
Aspirant
If Arlo could share part model then you could 3D print it somewhere, it is not a big secret but it could save lots of money because it seems it is quite common problem, i have this issue too 🙂
Discussion stats
  • 3 Replies
  • 502 Views
  • 0 Likes
  • 3 In Conversation