Arlo|Smart Home Security|Wireless HD Security Cameras

Re: iOS Receiving Double Push Notifications

Reply
Discussion stats
  • 38 Replies
  • 1436 Views
  • 5 Likes
  • 6 In Conversation
fstrsbro
Guide
Guide

@ShayneS Please read above. It has been updated, and this is still happening.

It is not sufficient to say "this is working as designed", with no explanation. I still get two alerts with every motion event on every camera. Just because it does not show as two different notification windows, does not mean that my phone/watch/tablet are not beeping or virating twice for every single motion event. It is still double notifications, and is not how I would expect this work work. 

daxon
Star
Star

It says I am on 3.2.2 (2422). Now the doorbell is also dinging me twice. One of the cameras might be doing it three times. Hard to tell. They flash through and don't stack. ding ding ding ding ding ding ding....ding.... then the wind stops blowing for a few minutes and then ding x10 again when a few leaves move or a car drives by. I end up with all but the doorbell camera off ALL day, because it is constantly uploading to the cloud and screwing with my bandwidth and data limits. It's been doing this for over a month. I am just annoyed enough right now and had some time to come here to check if there was a solution.

 

I would never buy these again.

ShayneS
Arlo Moderator
Arlo Moderator

@daxon

 

Regarding this statement alone "then the wind stops blowing for a few minutes and then ding x10 again when a few leaves move or a car drives by." it sounds like your cameras are solely detecting motion from high traffic areas including when the (wind picks up). Have you tried adjusting the sensitivity or placing the camera in another location for troubleshooting purposes? Say if you brought "1" camera inside and you triggered it, would you receive the multiple notifications you described (ding ding ding ding ding ding)? If this is the case can you start the screen recording and trigger that camera. 

 

Thanks

daxon
Star
Star

Sorry, not trying to be uncooperative, but when we bought and installed these last year, after some initial tweaking, the locations/motion/zone activity settings were fine. I could select the area the cameras would see, create useful zones, and other than a ridiculous time delay for the doorbell and lack of Homekit connection at the time(now it has it), everything was limping along ok. Ish. But with huge delay.

 

Not what we had intended the system to do, since the delay for notification was slow and the app responding to us to show "live" being such a long delay. When I say slow, I mean the amazon guy gets out of the truck, walks up our driveway, up our hallway to the door, and is back down at his truck and driving off before I see any notification of someone at the door. And then from only the backside, since it missed the one facing the camera. And the driveway was only triggered by the vehicle driving away, not pulling up.

 

After reading everyone else's similar situation on here and elsewhere, and spending HOURS fooling around with this, we decided it wasn't worth it. We now get cute clips of cats and raccoons at night labeled randomly as motion/vehicle/animal. 

 

There is no way to avoid trees or shadows. It had worked for a few months where every shadow didn't cause a recording/upload, but then something updated itself, and we were back with hours of tweaking. Which were then blown out the next update. Fool me twice... This has totally been crap.

 

It would be nice to have it alert me to people/animals reliably, but it doesn't. The cloud delay is a problem with 4k and 5 cameras. So lately with the constant double notifications, they are just marching towards early death at this point.

 

We will be replacing it with a hardwired system that I can call up immediately and have a 24/7 recording on site that is backed up to the cloud at some other time.

 

Can't reach any of the cameras at the moment. Maybe next week.

 

You already have multiple people describing the same situation, so maybe some more of them can spend their time on this.

fstrsbro
Guide
Guide

This is not solved. Alro support just keeps saying this is "working as designed", without any help understanding why is is deisgned this way, or what value it adds to any customer's experience. 

ShayneS
Arlo Moderator
Arlo Moderator

Thank you for all the reports and detailed information regarding this issue. I have pressed this issue and the Arlo development team is currently investigating these reports. I will provide an update as soon as I have more information to share with the community.

 

Thank you

ShayneS
Arlo Moderator
Arlo Moderator

There has been an update that should address this issue with duplicate push notifications. There has been a slow roll out release for Arlo iOS App V3.5. If you did not receive the update or do not have it displayed within the App Store, you may be able to remove & re-install the Arlo app to force the update. 

makersforme
Aspirant
Aspirant
Updated the app and then I got no notifications. Restarted the base station and still getting the double notification. Unreal.
dcfox1
Master
Master

@ShayneS  Can you clarify to avoid confusion.  I posted before as others we get the first notification with a sound alert and then when that is gone without interaction a second one shows up 5-10 seconds later when the recording shows up, You said that was was by design. Is that was said to be fixed or another double notification issue that may be confusing people. It doesn't bother me but may clear things up. 

makersforme
Aspirant
Aspirant
So further looking…

First notification when motion is detected. My setting are for a 2 minute recording. At the end of 2 minutes I get a silent notification. If I then swipe down to see all notifications, I only see the one from the initial motion detection.
dcfox1
Master
Master

@makersforme  Yea it does seem to depend on how long the recording goes for the second. I usually don't notice it unless I'm looking for it. 

ShayneS
Arlo Moderator
Arlo Moderator

This issue should now be resolved with the latest Arlo app update 3.5.6. Please remove & re-install the Arlo app if you are not presented with the update option in the app store.

 

Thank you

View solution in original post

makersforme
Aspirant
Aspirant

Nope.

 

So what I am seeing is still double notifications but it has changed.  For example.  

 

My back yard camera detects my dog at 7:04am.  I get an audible and visual notification that I see but don't acknowledge.  Recording is set to run for 2 minutes.  At 7:06am, I get just a visual notification but the 7:04 notification is now not even shown.  This is a change from before.  Before you would continue to see previous notifications.

 

I have no idea why this is so hard for the team to fix, hell why can't they verify it is fixed prior to you saying it is fixed.  We are like 3 versions in at this point with you saying it is fixed.

 

 

 

makersforme
Aspirant
Aspirant

The issue has not been resolved

Discussion stats
  • 38 Replies
  • 1436 Views
  • 5 Likes
  • 6 In Conversation