Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
ant
Prodigy
Prodigy

I still see shots from so long ago (e.g., 22 days ago!) especially in busy shot areas in iOS app.

 

Thank you for reading and hopefully answering. 🙂

Best answers
  • JamesC
    Community Manager
    Community Manager

    The development team is currently investigating reports of this issue. I will provide an update once I know more.

     

    JamesC

  • JamesC
    Community Manager
    Community Manager

    I've escalated this issue to the development team and they are currently investigating these reports. I will provide an update once I have more information available to share.

     

    JamesC

39 REPLIES 39
SkinnyJeans
Star
Star

still happening for me. I am having this issue with Pro 2 cameras.  Also, battery status on web app does not match the Android app.  I assume the android app is correct, but it is frustrating to have to double check that as well.

Johnny290
Mentor
Mentor
This has been going on for a well over a month. James c says they're investigating over and over again he says that. At this point I really don't think they care otherwise they would have fixed it right now
SkinnyJeans
Star
Star

Thanks, it is indeed frustrating.  I have two systems in two locations with 13 total cameras.  Seems like we go through "glitches" every time they update something.  I have been an Arlo customer for 6 years.

John429
Aspirant
Aspirant
Any updates? This is very problematic not being able to see current recordings at a glance.
HazzMatt
Apprentice
Apprentice

I also have an open ticket.  It took me almost two weeks for them to admit there was an issue, but they said nobody has filed tickets for this issue.  I told them there are plenty of reports on the community board, but that didn't seem to matter to them.  I ask for an update about once a week with my ticket - and after about 4-6 days after my request, they'll send something back saying they're working on it.   I've also been an Arlo user for about 5 years now - in the last year, my system worked about the best it ever had - until early May when this started.  It's been over two months, and nothing.  So frustrating - and apparently nothing we can do about it.

Johnny290
Mentor
Mentor
I feel your pain I also have the same problem. Why it takes so long to fix it I just don't get it. Seems like they get everything working fine and then they got to update it and then they break it again
Bossman57
Aspirant
Aspirant

do you have the ticket #

Bossman57
Aspirant
Aspirant

this has been going on for a very long time just wondering if there is a solution coming for this issue we have not seen an update since May  Thanks Dave

Bossman57
Aspirant
Aspirant
Johnny290
Mentor
Mentor
This problem has been going on for a very long time now. I wonder if they're even trying to fix it
JamesC
Community Manager
Community Manager

The development team is still actively investigating the issue. I do not have any new information at this but will provide an update as soon as I have more information to share.

 

JamesC

Johnny290
Mentor
Mentor
Still broken is anybody ever going to fix this
Johnny290
Mentor
Mentor
Is this problem ever going to be fixed.
Adrian_23
Initiate
Initiate

Does anybody know when this bug is going to be fixed? 

Johnny290
Mentor
Mentor

Fix the thing already

Discussion stats