Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 6 replies
  • 191 views
  • 0 kudos
  • 3 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Aspirant

Delayed live Coverage & Noise - Arlo Pro 2 - Base & 4 Cameras

Hello,
My system has started to be really delayed when watching ‘live’ on my phone, about 90 seconds behind. It concerns me if I wanted to use the microphone to speak to people as they would have gone by the time the live coverage had caught up.
Also, I have some serious noise interference on all camera. It is a fuzzy sound that comes on and goes off every second or so.
Both these issues haven’t always existed! Any solution? Thanks

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 1 of 7
Arlo Moderator

Re: Delayed live coverage and noise - Arlo Pro 2 - Base and 4 cameras

Is your base station & cameras up to date with the latest firmware? Have you tried rebooting your base station and testing again?

Message 2 of 7
Aspirant

Re: Delayed live coverage and noise - Arlo Pro 2 - Base and 4 cameras

I have tried rebooting but I’m not sure about the firmware? How do I check if I have the latest and how do I update. Thanks
Message 3 of 7
Highlighted
Aspirant

Re: Delayed live coverage and noise - Arlo Pro 2 - Base and 4 cameras

Thanks for your reply. I have rebooted but I’m not sure about the firmware. How do I check and how do I update if it is out of date. Thanks
Message 4 of 7
Guru

Re: Delayed live coverage and noise - Arlo Pro 2 - Base and 4 cameras

You should see an update notice on the Devices tab but you can always check by using Settings, My Devices, your device, Device Info and compare with what's listed in the Release Notes section here.

Message 5 of 7
Aspirant

Re: Delayed live coverage and noise - Arlo Pro 2 - Base and 4 cameras

Hi,

I have rebooted the base station with no success. The firmware for all items is up to date..

The noise interference is still there. Haven’t tested the delay in screen picture yet.

Any ideas for the noise interference?

If you have an email, I can try and send you a recording.

Lee
Message 6 of 7
Guru

Re: Delayed live coverage and noise - Arlo Pro 2 - Base and 4 cameras

You can post a link from your library here. VIew or select a video in your library and use the sharing icon/link to copy the video URL and then paste it here. It will only be active for 24 hours.

 

Since it's seemingly random, I would remove the camera from Settings, My Devices and resync to see if that solves the issue.

Message 7 of 7