Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Cross Triggering Not Recording

Reply
Discussion stats
  • 19 Replies
  • 1430 Views
  • 1 Like
  • 6 In Conversation
pipcorona Tutor
Tutor
I am having an issue with cross triggering recording. This is both with the lights and also with the cameras themselves. I have lights set to make a camera record, and the lights will activate but the camera will not record. I also have cameras set where if they are triggered, they trigger another camera to record. I can see the trigger working if I watch the app, as it shows both cameras recording and saving to the thum drive, but only the camera that was triggered by motion actually records. The other never saves the video. I have tried power cycling as well as changing from when activity stops to just a set length of recording and none of it works.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hey @pipcorona,

 

Have you tried setting up the rules again to see if it actually triggers the other camera? You can read more here to make sure you set the cross-triggering properly on your account: How do I set up cross-triggering between my Arlo cameras and my Arlo Security Lights?

pipcorona Tutor
Tutor

This morning I removed everything from my account and added everything back in. The cross triggering seems to be working for the most part now, but is still not 100%. The lights are triggering the cameras now, and most of the time one camera can activate another camera, but I have seen it where one camera will activate and the other camera will show that it is recording, but the recording never shows up.

Highlighted
pipcorona Tutor
Tutor

And actually, now the cross triggering has stopped. For example, I have a light set at my front door to activate my front yard camera if it detects motion. I walk out my front door and receive the alert that it detected motion, but video from my front yard camera never shows up.

JessicaP Arlo Moderator
Arlo Moderator

For your front yard camera, make sure if it detects motion without cross triggering on. Also, check the signal strength from the app/web version to make sure the front yard camera is within the optimal range of your base station; this can help reduce possible interference and range issues. 

Guru jguerdat Guru
Guru

While you're at it, add email notifications for testing since they provide a link to the videos. 

 

There have been other complaints about missing videos in the library but they seem random and sporadic. I can't point to any one thing for this to happen.

GregJK1 Aspirant
Aspirant
I'm having the same issue. I receive the alerts; however, the camera does not actually record.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera, ALS1101 | Arlo Security Light
JessicaP Arlo Moderator
Arlo Moderator

Hey @GregJK1,

 

Could you clarify what issue you are having with receiving alerts but your camera doesn't? Are the alerts triggering when your Arlo Security Lights detect motion?

GregJK1 Aspirant
Aspirant

Hi, Jessica.

 
I just replied and include a cut and paste of my rules; 
 
My settings are as shown below. 
 
I get a notice/alert of motion from "Front Garage" of Motion Detected. (This is an Arlo Security Light)
The light illuminates.
The "Front Camera Wide" only activates when its sensor detects motion and DOES NOT begin recording per Trigger instructions in Rule for Security Light.
 
I have deleted and reapplied various Rule combinations, and they STILL do not activate the desired camera recording.
 
Thank you,
Greg 
 
GregJK1 Aspirant
Aspirant
Any feedback on this? I've tried all 3 security lights and none of them are triggering recording on the cameras.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera, ALS1101 | Arlo Security Light
JessicaP Arlo Moderator
Arlo Moderator

I was able to test this but was not able to replicate the issue. Which Arlo camera are you using to record? And for the "recording settings," do you have it recording till activity stops or for a fixed length of time?

GregJK1 Aspirant
Aspirant
Arlo Pro 2. I have left on record till activity ends. I have tried 30 and 40 seconds as well, neither of which worked.
I have tried my two front cameras and my rear camera. I have also tried all three Arlo Security Lights.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera, ALS1101 | Arlo Security Light
JoeDeAngelis Aspirant
Aspirant

Same thing here.... The cross triggering worked fine for a few weeks until about a month ago.

I have since upgraded to premium so I thought Arlo Smart was causing issues.

I have deleted and recreated the rules but then it only works once or twice.

Same symptoms: Cross trigger seems to happen since icons turn orange for both the triggering and the triggered cameras, but only the camera on which motion was detected will have a video in the library.

I also see vidoes disappearing from 'person detected' events...

Not sure it this is related to 'charging faults' which i do get regularly on these two cameras (solar powered).

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hey @GregJK1,

 

I would suggest try contacting our Arlo Support Team so they can take a further look why your videos are not being recorded from your camera.

 

Hi @JoeDeAngelis,

 

Try to make sure that your Arlo camera is close to the base station to make sure the recordings are being saved. And could you clarify about what you mean the videos are disappearing for "Person Detected" events? Are you saying that the videos are not showing up when you receive a notification?

JoeDeAngelis Aspirant
Aspirant

Hi Jessica,

 

by video disappears I mean: I do get the  'Person Detected' notification (with image) on the lock screen of my phone, but when I open the app, there is no video associated with it and it just shows the library. Some time ago, it would actually open the app and enter live view of the camera that was triggered, but that is also not happening at this time.

The App shows 1 out of 3 strips on the wifi connection but manual recording/live streaming work just fine...

I did contact the helpdesk earlier. They suggested removing the mode + rules and re-adding them should work, and it did seem to the first time I tried, but then it stopped working again.

 

JessicaP Arlo Moderator
Arlo Moderator

Currently our engineering team is investigating reports regarding some users receiving push notification but no video is showing up in the library. We'll provide any update as soon as we have more information to share.

Bkbroughton Initiate
Initiate

Hello,

 

Has there been a resolution to the lights not triggering cameras issue?

 

I just purchased three lights and they do not trigger camera recording. I have tried everything mentioned in this thread and nothing works. The lights are detecting motion and sending alerts so I know they are working properly.

 

Thanks,

Brian

 

Model: ALS1101 | Arlo Security Light
GregJK1 Aspirant
Aspirant

Hi, Brian.

 

I finally deleted all modes, reset all the lights, reentered all modes, and now everything seems to be working.  So far so good after about 3 weeks of use.

 

FYI...this was the second time I had to do this process.  The first time it only worked for about a day.

 

Thanks,

Greg

Model: ALS1101 | Arlo Security Light
Bkbroughton Initiate
Initiate

Hi Greg,

 

After posting this message I got it to work as well. I found that I had mistankenly setup an Actrivity Zone. Once I deleted that zone, the recording started to work.

 

Thanks for replying!

 

Brian

GregJK1 Aspirant
Aspirant
Hi, Brian.

Glad it worked out for you.

Greg
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera, ALS1101 | Arlo Security Light