Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Cannot do anything but play videos in photos file

Reply
Discussion stats
  • 9 Replies
  • 343 Views
  • 0 Likes
  • 5 In Conversation
Cdfyst
Aspirant
Aspirant
Reinstalled app and could edit a video, next day started getting error messages again when trying to do anything except play a video in photos. Once I get the error message cannot play the subject video anymore. Get “unable to load video” when trying to share or the attached message when trying to edit.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
9 REPLIES 9
jguerdat
Guru Guru
Guru

This would seem to be an iOS issue dealing with the specific encoding Arlo uses. Try using the free VLC viewer to share but for editing I suspect you may need yet another editor.

Cdfyst
Aspirant
Aspirant
Thanks for replying. I first contacted arlo and they sent me to Apple. This issue just surfaced recently. In the past was never a problem. Was only happening with Arlo videos so I reinstalled the Arlo app and now it happens with all my videos, Arlo and videos I record on my IPhone. I sent this to Apple and they told me to come back to you. That possibly your app isn’t compatible with their ios updates. I know others have this problem cause I read it in community but that thread was closed with no resolution so I started my own. Please figure this out cause I’m not going to keep going back and forth between arlo and Apple.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
StephenB
Guru Guru
Guru

@Cdfyst wrote:
That possibly your app isn’t compatible with their ios updates.

I'm not seeing this on my iphone 12 mini, and I am running the current app and iOS 14.7.1

 

What are you running?

Cdfyst
Aspirant
Aspirant
Same 14.7.1 on an IPhone 8

Maybe you need to look on an IPhone 8

StephenB
Guru Guru
Guru

@Cdfyst wrote:

Maybe you need to look on an IPhone 8

Well, I don't have one.  I posted my results in hopes that they would help pin down what the problem is (and isn't).  So I guess we know it's not iOS itself.

 

BTW, I don't work for Arlo, and I have no idea what devices they use for testing.

Cdfyst
Aspirant
Aspirant
Thanks, I already talked to someone from arlo a week ago and they were no help.
ShayneS
Arlo Moderator
Arlo Moderator

HI @Cdfyst

 

I came across this issue on the Apple forums here: https://discussions.apple.com/thread/251846591

 

Do you have any other Apple products you can test this issue with?

Cdfy
Aspirant
Aspirant
Guess what. I installed IOS 15 and it fixed the problem. I can now edit arlo videos I put in photos!!! I guess someone was doing something about this, just didn’t want to let us know. Nice.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
StephenB
Guru Guru
Guru

@Cdfy wrote:
 guess someone was doing something about this, just didn’t want to let us know. Nice.

Good news.  FWIW, I'm thinking Apple fixed it.  I reproduced this with other videos that weren' from Arlo, so I don't think it was their bug.

Discussion stats
  • 9 Replies
  • 344 Views
  • 0 Likes
  • 5 In Conversation