Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Cameras not detecting motion

Reply
Discussion stats
  • 23 Replies
  • 22135 Views
  • 25 Likes
  • 12 In Conversation
Abmet Apprentice
Apprentice

Two of my four Arlo Pro 2 have stopped detecting motion after latest firmware update. I’ve turned them off and on, disarmed and armed, restated base station, and tried the motion detection test utility all with no success. One is linked to an Arlo Light and one is not. How can this be fixed? Cameras are useless if they can’t detect motion.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
Abmet Apprentice
Apprentice

Well after working with support on a chat for an hour my cameras are working again at least at the moment.  

It appears that the order of operations was key.  Hopefully this solved my issue.  My gut tells me this was somehow related to the recent firmware updates.  Too much of a coincidence that two of my four cameras stopped detecting motion at the same time right after the firmware was updated.  Thanks to each of you for your suggestions.

 

These steps DID work

Pull the battery from the camera first

Remove the camera from the account in the app

Resync the camera (I waited at least 2 minutes before putting the battery back in)

 

These steps did NOT work

Remove camera from account in the app.

Pull the battery from the camera

Resync the camera

 

These steps also did NOT work

Pull the battery from the camera

Reinsert the battery 

Remove camera from account in the app.

Pull the battery from the camera

Resync the camera

 

 


All Replies
Dannybear Mentor
Mentor

@Abmet,
Check that your mode settings have not been altered. Be sure you read the detail carefully as I had to enable the video detection on my cameras although the audio detection was unchanged. I also lost some of my custom modes, and had to enable the siren again for each. This was post the last firmware update.

Abmet Apprentice
Apprentice

Thanks for the suggestion, I had checked the modes but rechecked them to make sure. All are set to trigger on motion. I also tried changing to trigger by sound only saving then change back but two cameras still don’t trigger. They don’t even recognize motion with the motion test utility.

hollywoodal Initiate
Initiate

I have been having problems with my cameras picking up motion detection alarm to send to phone. Camera works when looking at live feed. It doesnt work or do anything when I stand in front of  the camera. Seems like when I pull the battery out there are pins where the batttery connects. Some may be bent or crooked from the factory. Carefully align if pins are off and wipe or clean battery connection. This has been the only fix that has worked for me. In my garage it wasnt working yesterday again and thats what I did to make it work. I dont know why, but still have to do this process on occasions. I dont know if the battery loses the conection off a pin so that specific camera process doesnt work. I dont know if its temperature or light corrosion on the camera terminal, but its really starting to piss me off. Ill start returning the cameras now when I have a problem with them not recording. Spend big money for something that may not work when its time you really need it.  

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Abmet Apprentice
Apprentice

Thanks, I chatted with support just now and they only option they provided was to bring the cameras in and pull the battery to reset them.  Going to try that tonight.  I think the basestation and cameras (along with the iOS app) all were updated recently, hopefully that didn't break something.  I've had good luck with my four cameras and two lights for close to a year.

Guru jguerdat Guru
Guru

Are the cameras' motion indicator on the Devices tab (ball and lines) black or gray? Gray is disarmed.

Abmet Apprentice
Apprentice

They are black.

 

I also just tried removing one of the cameras in the app, pulling the battery and resync'd it.  Still no motion detection.  Still doesn't detect motion in the motion detection utility either.

Dannybear Mentor
Mentor
Maybe try setting up an activity zone (external power required) to see if it helps with detection.
Abmet Apprentice
Apprentice

Well after working with support on a chat for an hour my cameras are working again at least at the moment.  

It appears that the order of operations was key.  Hopefully this solved my issue.  My gut tells me this was somehow related to the recent firmware updates.  Too much of a coincidence that two of my four cameras stopped detecting motion at the same time right after the firmware was updated.  Thanks to each of you for your suggestions.

 

These steps DID work

Pull the battery from the camera first

Remove the camera from the account in the app

Resync the camera (I waited at least 2 minutes before putting the battery back in)

 

These steps did NOT work

Remove camera from account in the app.

Pull the battery from the camera

Resync the camera

 

These steps also did NOT work

Pull the battery from the camera

Reinsert the battery 

Remove camera from account in the app.

Pull the battery from the camera

Resync the camera

 

 

TexasJ Guide
Guide
My cameras stopped detecting motion as well on the same day. I just walked through the steps you outlined and it did not work for me. The latest updates to the camera and base station have driven me nuts. Ill try again in the morning but what used to be a relaible camera system has just been a pain in the ass these past few months
Highlighted
Phillis6 Aspirant
Aspirant
I Followed the steps as you recommended below and all is working ok again now. It’s s real shame that Arlo cannot be more pro-active with these issues as clearly appears to be related to the latest firmware update!

These steps DID work
Pull the battery from the camera first
Remove the camera from the account in the app
Resync the camera (I waited at least 2 minutes before putting the battery back in)
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Skeirsey Aspirant
Aspirant
One of my 5 cameras stopped working 2-3 weeks ago. Tried the typical steps - base rest, pulled the camera battery, removed the camera from the account and added it back. Used the “Steps that DID work” and the camera is now detecting motion. I was glad to be successful so that I did need to pay “a small fee” for customer support chat. Let’s hope that this is a one time issue.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
LDBMemphis Guide
Guide

About two to three weeks ago my cameras began ignoring motion.  I have four of my eight cameras set to detect motion/record and on any given day at least one does not work.  One of my cameras is set to detect motion and record, while triggering another camera to record.  The triggered camera records but the one detecting motion does not record.  In other words, the one that sees the motion does not record it but the triggered camera does.

One on my garage charges with a solar panel.  It is hard to get to.  That is why I use the solar panel.  I am climbing up to take it down, remove battery and resync every two to three days.  It is a hassle.   Removing the battery on the cameras and resyncing works but only for a day or two.  I have had the system for about nine months and have never had this problem until it began two to three weeks ago.  I am thinking there was a serious bug in a firmware update.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Guru jguerdat Guru
Guru

Make sure you're using a browser to check and set modes, rules and schedule. The apps have issues displaying and setting things at times. The browser works fine.

LDBMemphis Guide
Guide

Thanks for the response.  Unfortunately the video is not being recorded.  I typically used Chrome but I have tired Firefox too.  You can see live through the cameras and you can manually record things.  The motion detection does not cause the camera to record.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Guru jguerdat Guru
Guru

But have you gone into the Mode tab and checked your modes, rules and schedule? Without doing that, you have no way of knowing if something changed there. I've had a few instances recently where things changed but not by me.

ArloUser011719 Aspirant
Aspirant

We did everything previously instructed and no luck!

 

So, we went to by Lorex cameras and will now set them up.

 

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
greyowl Tutor
Tutor

I have had the same recording issues with the Pro 2 since the last firmware update in Jan/19.   My most important cam at first , lost it's abilityy to detect motion & 2 days ago lost its ability to detect sound , to trigger video.   Both icons are light grey now.    Other 3 cams are OK but after spending $ on this system I would expect the company to step into this issue & fix it.   Where are they /   I'm 4000 miles away / need the system & frustrated & discusted.    

Guru jguerdat Guru
Guru

For starters, use a web browser to check and set your modes, rules and schedule. The apps have issues with proper display and setting of anything under the Mode tab.

Motoray Guide
Guide

As I commented on another thread, it appears the cameras can only detect movement up to 3 METERS from the camera, even on 100% sensitivity. Also they CANNOT detect movement through glass ie windows, which would seem to indicate the use of infra-red sensors for movement. I installed this system new 2 days ago, and the base and cameras were firmware updated on installation. Apart from the above limitations, everything else seems to work ok so far !!

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

As I responded in the other thread the use of PIR sensors get blocked by glass and always have. 

 

As for detection range, mine can detect people out to the rated range of ~25 feet. Your positioning may need work. Read up on how PIRs detect and adjust the camera position to accomplish best range.

Motoray Guide
Guide

Thanks jguerdat,

I did not realise they were PIR sensors, that explains why I have the limitations, especially outside when the sun is strong. My older cameras work purely on visible changes, so will re-think how to use the Arlos.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

Q cameras use pixel detection, not PIRs, so work through glass.

cyrus104 Guide
Guide
Can we get a firmware update to fix this as like others I have mine installed in places that I can't pull the power and rsync in any reasonable time frame.