Arlo|Smart Home Security|Wireless HD Security Cameras

Base station update when away from home

Reply
Discussion stats
  • 4 Replies
  • 318 Views
  • 1 Like
  • 3 In Conversation
Highlighted
MothHat Initiate
Initiate

I"m away from home travelling and I cant Live view my cams now because theres a huge BASE STATION UPDATE REQUIRED message over them.

Ive tried countless times running the update but it just starts then stops. Have tried remotely restarting base device multiple times too.

Things should just work without these kind of worries. Any tips? I cant physically do anything as Im not in the same country as my base station.

Model: VMB3000 | Arlo Base Station
Piano-Man Star
Star

I've got the same problem with my new VMS4230P Pro 2 system. Only just bought, working fine for a couple of days, now I'm away from home for the first time and got this same issue. My system is unusable. I've seen posts about this problem going back a year or more. Apparently the solution is to turn the base station off at the power and restart it that way. So, a system whose purpose is for use while you aren't home requires you to be at home to initiate updates... They need to fix this quickly. They also need to make it so firmware updates only initiate when you want them to, and not effectively shut down your system while waiting for the update.

Guru jguerdat Guru
Guru

A restart from the interface (Settings, My Devices, your base, Restart) should suffice. For those traveling, consider both a UPS for your modem, router and base as well as a WiFi switch such as a WeMo that the base plugs into so you can remotely power cycle the base.

Piano-Man Star
Star

Yes, it should suffice (but doesn't) - but pressing the button that says "start firmware update" should work first time, too. Buying a WiFi switch isn't an acceptable solution to a problem that the Arlo developers should be resolving on the software/firmware side when we've already spent enough money on the system. If a WiFi switch is the official solution, it should be provided to me by Arlo at their expense. And certainly a pending firmware update should never disable a security system. That is inexcusable.

Piano-Man Star
Star

I've arrived home. I haven't turned the base station off at the power. My phone is now connected to my home WiFi (rather than the other WiFi networks and my mobile 4G data, which I've been connected to while away). The base station also runs through a 1Gb Netgear managed switch. I went into the settings of my switch and forced upload and download speeds to run at 100Mb full (rather than being on auto link speed). I restarted the base station using the app on my phone, then pressed the update firmware button in the app, and suddenly the firmware is updating. No need to cycle the power at the wall.

But I don't know if this has worked because the app is now running via my home WiFi connection (something another person suggested, somewhere else) or if it's because I've changed switch settings (even though auto speed management should have sufficed; none of my other devices were running to throttle the connection). Odd. And not sure how I can verify the cause. Weird that other people have the same issues and the only way to fix it is to turn the base power off at the wall.

Whatever the cause, as I said before, the system should never go out of service just because there is a pending update. Arlo need to fix that. If you need to be on a local network connection to update firmware, people need to be able to still use the system until they can connect locally.