Arlo|Smart Home Security|Wireless HD Security Cameras

Motion Detection Is Not Working When Plugged In

Reply
Discussion stats
  • 3 Replies
  • 697 Views
  • 0 Likes
  • 4 In Conversation
dkbecker
Follower
Follower
One of my two cameras is not detecting motion., Motion detecting test doesn’t work either. Could this be a defective camera, if so, how do I get a replacement?
Rob198690
Star
Star

Has anybody had a problem with their camera not detecting motion when plugged into ac power? As soon as it’s back on battery power it works perfectly but when plugged in it doesn’t work at all. Activity zones are disabled and even using the motion detection test in the app does not work.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Dannybear
Mentor
Mentor

Yes been there, have no real answers but have you tried setting up a activity zone for the camera when on external power to see if it works the way it should? I have seen the zone behave the opposite and then it gets itself fixed later on somehow.

TomMac
Guru Guru
Guru

Pull battery to reset camera, remove it ( remove device in settings )  then bring it back as if new ( sync )

 

Arm the cameras using ARMED in mode and go to the live view screen, the motion icon ( running man on web, ball and lines on apps ) for the camera should be black ( not gray )... test

 

If all still NG, go here https://www.arlo.com/en-us/support/contact.aspx

--------------------------------------
Morse is faster than texting!
--------------------------------------
Discussion stats
  • 3 Replies
  • 698 Views
  • 0 Likes
  • 4 In Conversation