Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro 2 can not use microphone featire on android

Reply
Discussion stats
  • 2 Replies
  • 2182 Views
  • 0 Likes
  • 2 In Conversation
Buddy303
Aspirant
Aspirant
The microphone icon is displayed in light gray. How do I enable it. The audio feature is turned on.
1 ACCEPTED SOLUTION

Accepted Solutions
jguerdat
Guru Guru
Guru

Make sure any permissions for the mic are enabled and that the mic itself is turned on.

View solution in original post

2 REPLIES 2
jguerdat
Guru Guru
Guru

Make sure any permissions for the mic are enabled and that the mic itself is turned on.

View solution in original post

Buddy303
Aspirant
Aspirant
Thanks
That worked koo
Discussion stats
  • 2 Replies
  • 2183 Views
  • 0 Likes
  • 2 In Conversation