Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo pro 2 Night vision not working

Reply
Discussion stats
  • 9 Replies
  • 3592 Views
  • 0 Likes
  • 6 In Conversation
davidj77 Star
Star

Night vision stopped working on 1 of my cameras. Tried to pull the battery, tried to remove camera and re add back to base not working. Toggled setting for night vision on and off for the camera still nothing. Not sure what else I can try before getting a RMA.

Ysabel Luminary
Luminary

Better call Arlo support to assist you with that since you've done all the troubleshooting steps.

 

🙂

JamesC Community Manager
Community Manager

davidj77,


When the camera is detecting motion in a dark environment, do you see the IR LEDs turn on on the front of the camera?

 

JamesC

Highlighted
Allsport2233 Guide
Guide

I have the same problem, only one of the four cameras is having the issue. It appears to have started a couple nights back 5/26, the IR LEDs are no longer turning on when dark so I am left with a black screen. I have gone through all the troubleshooting steps for the camera itself, opening the door, pulling the battery, removing the camera and re-adding it to the account. I did also make sure that the Night Vision setting was turned on.

 

Also on other posts, there was some success with just pulling the battery or opening the door and closing it, as well as going into settings and resetting the zoom/pan feature, but none of that has helped with this issue.  I am wondering if this is firmware related? Firmware 1.125.8.0_19174

JamesC Community Manager
Community Manager

Allsport2233,

 

If you're only experiencing this on one camera and none of the troubleshooting you mention is working, I encourage you to open a support case with the Arlo Support Team to further investigate the issue.

 

JamesC

Nabbie Apprentice
Apprentice
Hello everyone, I just bought my first arlo pro 2 (i have only used arlo “non-pro” so far) and i noticed that the IR is slow to get bright. Let me explain: the video goes from dark to bright for the first 3 seconds of the video, rather than being bright from the start, which my non-pro all do. It seems to “fade in”. That means the first 3 seconds are rather unusable. Is this “normal” with arlo pro 2 or is this an issue?
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
JamesC Community Manager
Community Manager

Nabbie,

 

When plugged in, the Arlo Pro 2 has a "look back" feature which records 3 seconds prior to the motion detection event. It sounds like that is what you're seeing. The IR LEDs initiate when the motion event is detected and the look back feature is giving you 3 seconds prior to the event trigger.

 

How does the Look Back feature work on my Arlo Pro 2 camera?

 

JamesC

Nabbie Apprentice
Apprentice

Hi JamesC,

 

The camera is running on battery, not plugged in. Hence, the 3 second lookback is not enabled. It seems it only did that on the very first night video the camera ever recorded. The other videos recorded at night since looked like the night vision lighting worked straight away (as opposed to fading in). So fingers crossed it was a one time issue. 

 

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
b40farmer Aspirant
Aspirant

Anyone have any luck with Arlo support on this issue?  My cam went dark only after one month of use.  Its been almost a month since, and still cannot get Arlo support to issue RMA.  What's up Arlo support?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JamesC Community Manager
Community Manager

b40farmer,

 

I'd like to take a look at your support case. Please send me a private message with your email address you use to login to Arlo and your support case number and I will review and escalate as needed.

 

JamesC