Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro 2 5th camera requiring subscription? Have 4 ultra cameras and 1 pro 2.

Reply
Discussion stats
  • 8 Replies
  • 213 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

So my premier trial ran out, I swear that when I bought the ultra cameras there was supposed to be free 3 day cloud recording but that's besides the point now. I have 4 ultra cameras and 1 pro 2 that I have on a 2k plan, and they are all connected to the ultra smart hub. At a different location, I have a pro 2 base with 4 cameras connected with no plan with no problem, but when I connected the 5th camera it's inactive and requiring a subscription???

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera, VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Guru Guru
Guru

I think the issue is that you have don't the single Pro 2 on the hub included in your Premier plan. Thus, it's counted as one of the free cameras. You can either include it in your subscription (activate it in Smart settings) or set the second system up new with a second account using a second email address.

Highlighted
Aspirant
Aspirant
I have the pro 2 on the plan, it's the 1080p on the screen shot.
Highlighted
Aspirant
Aspirant
It says 5 are connected with no plan but I can't use the last camera. I don't want a separate account because then I will have to log out to get notifications at either location and that defeats the purpose if I'm not getting instant notifications
Highlighted
Guru Guru
Guru

Guess I'm missing something. Your screenshot shows all 5 cameras as active - what is it that causes you to say you can't use it?

Highlighted
Aspirant
Aspirant
It just shows as no plan, but cannot use the camera as per this screenshot
Highlighted
Guru Guru
Guru

Check your Smart settings in Settings. See if deactivating Smart for that camera works. If not, post a Smart screenshot.

Highlighted
Aspirant
Aspirant
Aside from dragging it in the section to deactivate from manage cameras is there somewhere else to do this? It doesn't matter which one I activate/deactivate it still picks one of the pro2 cameras to make inactive.
Highlighted
Arlo Moderator
Arlo Moderator

Hey jarrok,

 

If you're still having problems where your fifth camera doesn't work, I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Discussion stats
  • 8 Replies
  • 214 Views
  • 0 Likes
  • 3 In Conversation