Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo iOS app v2.7.9 deleting video makes all video thumbnails for that camera disappear bug

Reply
Discussion stats
VanHammersley Aspirant
Aspirant

Just got a 4 cam package over the weekend. Have the same issue. Annoying. When I want to delete files, I have resorted to using my Arlo acct/admin on desktop/computer to handle deleting of files. No issues there/works fine.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Cdfyst Aspirant
Aspirant
After the last update if I delete any recording they all disappear. If I leave the program and come back the recordings i didn’t delete reappear. This has never happened before the last update
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Dominicdx Aspirant
Aspirant
While deleting a video from 3-5 days ago it deleted the whole days worth of videos . Is there any way to. Change that or what am I doing wrong ?
Frank729 Tutor
Tutor
Ever since the last iOS update, May 2019, my library is not working properly. When I delete an unwanted video from the viewing pane, instead of going to the next video it jumps to the last video of the previous day. When I close the viewing pane it tells me there are no videos in the library. If I close the app and re-open, the videos re-appear in my library.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Djwil Initiate
Initiate
After an upgrade to the app, when I delete a library video they all go away for that day until you log back in and then all but the video I deleted is still there. Also when the geofence goes to home mode when entering the zone, the mode will not go to disarmed for the cameras. I’m getting all kinds of unnecessary video.
Lorakeet Aspirant
Aspirant

It's just removing the thumbnails. If you close and re-open the app are still there. This is a BUG and Netgear needs to get their asses in gear to fix it!

MlNelson Aspirant
Aspirant

Same problem...view one recording...delete...than lose all recordings!

in problem solving I’ve noticed if I log out than log back in the lost recordings reappear.

Highlighted
WillieJames Star
Star

I just updated to the iOS app v2.7.10 and it seems to have solved the problem of disappearing video thumbnails after deleting a video.

Dannybear Mentor
Mentor
@WillieJames
Thanks for the heads up and will give it a try tomorrow. Cheers
Busav8or Aspirant
Aspirant

Lately when I clear a video after watching, all my videos are deleted from my library. I’ve reset both cameras and the base station and reinstalled the Arlo app with no change. This just started happening a couple of days ago. Any ideas?

 

 Thanks 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Guru TomMac Guru
Guru

It's been posted before ... a bug that's being fixed

--------------------------------------
Morse is faster than texting!
--------------------------------------