Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Library

Reply
Discussion stats
WillieJames Star
Star

I just updated to the latest Arlo app v2.7.9 on my iPhone 6+ running iOS 12.3.1. Now when I view a video and tap the delete trashcan icon in the lower left corner, all of the video thumbnails for that camera disappear instead of just the one I was viewing.

 

A workaround is to view all the videos before tapping the trashcan so you see what's on the videos before they all vanish.

 

This did not happen with the Arlo app v2.7.7 just before I updated so it's definitely a bug in v2.7.9.

Model: VMB4000 | Arlo Pro/Pro2 Base Station

Accepted Solutions
WillieJames Star
Star

I just updated to the iOS app v2.7.10 and it seems to have solved the problem of disappearing video thumbnails after deleting a video.

View solution in original post


All Replies
brh Master
Master

@WillieJames,

I also have been having this problem for the past 2 to 3 weeks. I don't think it has any thing to do with the iPhone or IOS version, but is a bug in the firmware.

 

Brian

Jack057 Tutor
Tutor
After the new update yesterday 2.7.9 on the arlo app. Now all videos disappear from the library when I delete one I don't want. But if I log out and back in to the app the other videos reappear. Any ideas. I've reinstalled app no help. This just started yesterday.
Jack057 Tutor
Tutor
I'm having the same issue. Just started yesterday when I updated the arlo app.
WhyUpgrade Initiate
Initiate
Same here. I have no doubt that it’s from one of their unknown “updates”. How else could this appear overnight? I go from SOP to overwhelmed with videos and emails.

Last year, I stayed on the phone for an hour waiting to talk with CS only to be hung up on after someone finally picked up. Netgear gets my “special” award for last place.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
WillieJames Star
Star

I just realized the same problem occurs in the Library if selecting a video to delete and tapping the Delete trashcan icon on the lower right corner of the screen, all videos in the Library will be deleted.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
brh Master
Master

@WillieJames,

I don't think that they are being deleted, they are just disappearing until you exit the app and re-open it again. The videos will show up again. A real pain in the backside.

 

Brian

fractalchic Star
Star
This exact same thing has started in my app since this morning as well. I’m about to start a live chat with them to let them know what’s happening.
TheBoys7885 Tutor
Tutor
Hi all,

Had my cams 2 days and today I find that when I view recordings and delete one, I loose all the recordings, I have to log out and back in and the remaining ones appear. Any idea, is annoying!! Thanks
Model: VMC4030 | Arlo Pro Wire-Free Camera
brh Master
Master

@TheBoys7885,

I am also having this problem. I believe it is a flaw in the ios app or the latest firmware update.

 

Brian

TheBoys7885 Tutor
Tutor
Ok, hopefully they read this forum. Not sure how else to give feedback, support chat wasn’t working.
Jack057 Tutor
Tutor
They say anything. The tried to tell me to reinstall app would fix. Doesn't fix. Seems like just refreshing works. Don't have to restart all every time. Very annoying.
GDstar Aspirant
Aspirant

The newest mobile version 2.7.9(90)  released may 20,2019  has more bugs in it than the old version ..Now when you have multiple recording you can watch one , then delete it, then you have to log out and re log in to watch the next one and delete it, and then log out and log back in to watch the next one. The library will show 1 video when you have multiples....If at all possible DONT down load the newest update !!!!!!!!!!!!!!!!!

Model: VMC4030 | Arlo Pro Wire-Free Camera
WillieJames Star
Star

@brh,

You are correct. The disappearing videos reappear upon quiting and restarting the app. Thanks.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jnels8957 Initiate
Initiate
When viewing in library I delete a file and the library shows empty. I have to close app on iPhone and reboot app to view next file. This just started happening. How can I fix it
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Mudpmkn Initiate
Initiate
I’m having the same issue. When I delete two videos, the rest vanish until I reopen the app. I’m using an iPhone 6, but need to check if my wife’s XR does the same thing.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
PBO258 Tutor
Tutor

I have the same issue. I rebooted the bass station no improvement as of yet. This happened yesterday when Arlo was having issues sending notifications.


@jnels8957 wrote:
When viewing in library I delete a file and the library shows empty. I have to close app on iPhone and reboot app to view next file. This just started happening. How can I fix it

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Curlz57 Tutor
Tutor

I have the same issue with my Arlo Pro since the new firmware update

hikermann Aspirant
Aspirant

I've got the same issue.  Problem started on 25 May.  It's a pain when I get several vides as I have to delete one, quit the app, restart it, sign in, get camera status, go to library, delete one video, repeat the whole process.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Guru jguerdat Guru
Guru

While I agree it appears to be an app problem that needs to be fixed, I would also strongly suggest never deleting videos since too many folks have then wanted certain ones back. Just let the system delete them according to your plan.

Drew38843 Initiate
Initiate
Same thing here. Hope they get a fix.
Unsatisfied1 Guide
Guide

Mine doing the same thing after Friday's software fiasco. So done with all netgear products, replacing mine as soon as possible.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Unsatisfied1 Guide
Guide

Pain in the butt having to reopen the app everytime to delete one video when you have over a hundred! 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
brh Master
Master

Arlo is going through massive changes to bring us the latest new hardware and while it is a royal PITA when there is a flaw in the firmware/software, they will hopefully get it right and we will all be the better for this. Arlo is aware of this bug and is working to correct it.

 

Brian

Scully1966 Aspirant
Aspirant
My system showing 20 videos. When I clear one they all go away then show up again when I open system again
Model: VMC3030 | Arlo Wire-Free Camera, VMC4030 | Arlo Pro Wire-Free Camera