Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo iOS App - 2.6.0 -20th October 2018

Reply
paddos Apprentice
Apprentice
@RChobby

Thanks for getting back. My issue on initial response. Had problems loading update. Much better than 2.6.0 or 2.6.1.

Few things though ...

1. If I use push to speak. Audio gets turned off and only comes back if I shut down app and restart

2. Screen and date to not reset after live view. Seems to update if I view live several times in a row.

3. Still have the three dots which takes two clicks to get to device menu versus a gear icon which goes to device menu with one click. Android update fixed this two click requirement.

Running on iPad to test before choosing to update. Still running 2.5.5 until I can confirm things close to being fixed.

Are you seeing audio and screen update issues?

@JamesC
Model: VMC3030 | Arlo Wire-Free Camera
paddos Apprentice
Apprentice
@AncientGeek

Have u tried 2.6.2? Much better but still a little buggy. See my comments above.

Have not tried to see if push not and email alerts work with now an even smarter AI for animals, vehicles and packages. I was happy when it just consistently notified me of motion.
Model: VMC3030 | Arlo Wire-Free Camera
AncientGeek Hero
Hero

@paddos wrote:
Anyone tried new iOS app 2.6.2?

Can see they added status icons back but having several other issues. Mode page is completely blank ... still didn't fix two clicks to get to device settings .... plus several others.

Just me or others seeing issues?

My modes are fine.  11” iPad Pro, iPad Air 2  and iPhone XS

paddos Apprentice
Apprentice
@AncientGeek. Yep. Mode being blank was my issue.

Much improved for sure

Do have an audio issue. When I press push to talk audio goes off on any live stream. Exit out of app the back in it works. Screen/date stamp still don't update after live stream ... does after several attempts. And, still didn't fix the two clicks required to get to device page. Having tested to see if the push notification is working consistently. Even smarter now with vehicle, animal, package ... guessing this is still buggy.
Model: VMC3030 | Arlo Wire-Free Camera
DCS36 Star
Star

I am not sure what Arlo pushed down last night, but ever since I keep losing my library. When I logged in this morning a privacy policy notification popped up, so I know that Arlo did something that caused library issues and my camera settings to change. My guess is they pushed updates to my base station, as I have blocked updates on all of my iOS devices.

 

The weird thing is when I access my library for today I only see the last few hours. If I delete one of those video’s, then the rest of the days video’s load in. If I open a video to watch, then exit and go back to my library the video’s are gone again. I have rebooted and reset everything multiple times, but issue still remains. Also smart notifications are not working correctly anymore. I have all camera’s set to notify me when a person is detected only, instead it notifies me for every single thing that moves.

 

To add insult to injury, yesterday one of my 7 month old VMC-4030’S lost the ability to detect motion, so that was a day wasted, testing fully to confirm the loss and trying to fix the problem. Good thing I bought purchase protection for this camera.

 

I swear fixing my Arlo system is becoming a full time job! At this point I have no hope that they will have anything fixed correctly by the end of the year!

 

 

paddos Apprentice
Apprentice
I think I can explain part of your issue.

They have pushed new smart feature that now can detect person, animal, and vehicle plus other. All of my settings were reset to turn on all four possible detections which would have changed your person only setting. Assume you can reset as before.

Have noticed library changes since push but have not played with it enough to know for sure.

Like you I am still running 2.5.5 via iphone6s so changes were not driven through app but through push to base/cameras. First noticed when I got alert this morning that motion was a "vehicle."

Always worry when this Team pushed new features given their history.
Model: VMC3030 | Arlo Wire-Free Camera
Iamspartacus8 Star
Star

Ok, this update burping back much of what I have been missing.  But appears to be buggy. 

 

Good start . Buggy - couple issues out the gate 

 

1) the device order of my cameras initially opens as I set then flips the order around apron some type of refresh.  Not huge just not what I want

 

2) I subscribe to premier- on smart notification page it says move your cameras to active. When I try it tells me i am not authorized.  WTH

 

though a step in the right direction. Give me a day and I will see what else I find.

AncientGeek Hero
Hero

@Iamspartacus8 wrote:

Ok, this update burping back much of what I have been missing.  But appears to be buggy. 

 

Good start . Buggy - couple issues out the gate 

 

1) the device order of my cameras initially opens as I set then flips the order around apron some type of refresh.  Not huge just not what I want

 

2) I subscribe to premier- on smart notification page it says move your cameras to active. When I try it tells me i am not authorized.  WTH

 

though a step in the right direction. Give me a day and I will see what else I find.


I have that same device order anomaly on my 11” iPad Pro.  Starts out ok, but after a second or two, camera 3 moves to the first position and the entire left column of images shifts down 1/16th of an inch.

DCS36 Star
Star

App update for my iOS device did not come through until early this morning, which solved my disappearing Video issues, plus a few of the other bugs that were driving me crazy.

 

This update finally gives us some of the funtionality we had in the old version of the app, which makes me very happy! 

 

Thank you and Good work Arlo team! 

Highlighted
mikeg279 Guide
Guide

I agree with you. Must better app. Works with my iPad Pro. Live video work also.

AncientGeek Hero
Hero

@paddos wrote:
@AncientGeek

Have u tried 2.6.2? Much better but still a little buggy. See my comments above.

Have not tried to see if push not and email alerts work with now an even smarter AI for animals, vehicles and packages. I was happy when it just consistently notified me of motion.

Yes.  I keep posting back and forth here and on the “Pro” threads.  I have five Arlo camera models, so my attention is a bit spread out.  This is a good return to meaningful and important functionally.  There are plenty of bugs, but at least it is usable and a good starting place.

 

i just found another difference which may be intended or may be a bug... I’m not sure.  I see an orange triangular icon with a lightning bolt inside on the Devices screen, where the battery icon normally would be located.  Upon checking the live view, I can see that sun is hitting the solar panel.  However, it is frigid cold today, so on the Device Settings screen, I also see the icon of the red hollow battery with the red exclamation point inside, indicating the battery is not being charged.  It might be ok the way it is as long as we know what it all means, but the Devices screen icon might also be misleading, since it connotes power and/or charging.  See attached image.

 

The ideal might be a red (or frigid blue) version of the icon on the Devices screen when there is sun on the panel, but it is too cold to charge.

Lemondog7 Apprentice
Apprentice
That would have been too smart. Just think of the hours of frustration we could have all avoided. Just think of the now lost trust that could have been avoided. Give the customer the option??? Screw that. And I certainly will NOT be adding Doorbell to my system now.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Lemondog7 Apprentice
Apprentice
I’m not letting the new version go through yet,. I’ll wait until a few days go by. No more trust in their updates. I did get the ‘privacy’ update which I was FORCED to sign to SEE MY CAMERAS. I was going to buy three more cameras today for Black Friday, but my trust level in Arlo doing anything well is gone. I LOVE MY CAMERAS. I’ll wait on the new update for a few days.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Lemondog7 Apprentice
Apprentice
Sorry to hear they still didn’t get a number of the issues fixed. Yes. Trying to use/fix our cameras is almost a full time job. I used to love my cameras.
Model: VMC4030 | Arlo Pro Wire-Free Camera
trickytcamgeek Luminary
Luminary

I think I will wait for more feedback on the latest version, before "upgrading" from 2.5.5 to 2.6.2.   As far as I am concerned 2.5.5 works fine.

 

Before I upgrade, I will be sure to backup my ipad to the cloud, in case I need to go back.

 

I have 23 cameras.  After the lack of proper communication from Arlo, I have my doubts about several things.  Therefore I don't see myself buying more cameras, or the doorbell.

adraper12 Star
Star
With the 2.6.2 update loading time is longer. I also notice if I turn a camera off I still receive notifications from the camera. This is annoying. Also still receiving notifications from another arlo user account that I no longer have access to and cannot get rid of the notifications.
Model: VMC3030 | Arlo Wire-Free Camera
pg87111 Guide
Guide

iOS App - 2.6.2 has resolved multilple problems for me.  I can not use Live view on my iPad Pro.  Status icons are back and mode works for me.  I did have a blank page the first time I entered mode, but I went back to Devices and then Mode and it worked.


@paddos wrote:
Anyone tried new iOS app 2.6.2?

Can see they added status icons back but having several other issues. Mode page is completely blank ... still didn't fix two clicks to get to device settings .... plus several others.

Just me or others seeing issues?

 

Model: VMC3030 | Arlo Wire-Free Camera
Dtnr8b Apprentice
Apprentice
Continue to get message that Arlo has stopped working. Feel like camping out in front of Best Buy and warning everyone not to purchase!!!
paddos Apprentice
Apprentice
Still using 2.5.5 until I see how new 2.6.2 shakes out. Looks like motion recordings are no longer being added to the library while using the older version of the app.

Any one else experiencing this using 2.5.5?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Waymar Guide
Guide
Pleased your status icons are back. I have the latest iOS 2.6.2 update but still the status icons are not showing on the home screen. I still have to open each camera to see the battery level. Very frustrating,
paddos Apprentice
Apprentice
@Waymar

May be obvious but check you system status to make sure 2.6.2 actually loaded. I had problems loading 2.6.2 on both iPhone 6s and iPad. Had to delete app then download to get 2.6.2 to load ...
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Retired_Member
Not applicable

@Waymar wrote:
Pleased your status icons are back. I have the latest iOS 2.6.2 update but still the status icons are not showing on the home screen. I still have to open each camera to see the battery level. Very frustrating,

These Arlo development guys are stubborn. Yes, battery icon is back but it still take two taps to see the percentage. Why??? When I launch the app i want battery percentage there. Who doesn’t?

Dtnr8b Apprentice
Apprentice
Thanks. It has been working fine until this morning. Have deleted and installed several times. Frustrating. It is working ok on wife's ipad
AncientGeek Hero
Hero

@pg87111 wrote:

iOS App - 2.6.2 has resolved multilple problems for me.  I can not use Live view on my iPad Pro.  Status icons are back and mode works for me.  I did have a blank page the first time I entered mode, but I went back to Devices and then Mode and it worked.


@paddos wrote:
Anyone tried new iOS app 2.6.2?

Can see they added status icons back but having several other issues. Mode page is completely blank ... still didn't fix two clicks to get to device settings .... plus several others.

Just me or others seeing issues?

 


It would likely be helpful to Arlo for us to mention more details about our devices when we report problems.  I have three models all called iPad Pro by Apple.  One is the original 12.9” iPad Pro, one is the 10.5” iPad Pro and one is the 11” iPad Pro.  They all have different screen geometry, so even though they are all running V12.1 of iOS, they could behave differently.  

 

My 11” iPad Pro has no problem with Live View.  I can also see Live View on my iPhone XS.  However, people with the iPhone XS Max report catastrophic failure when they try using Live Mode on their devices.  You are also having problems with Live View on your iPad Pro.  

 

Perhaps there is something in common with the specific models that fail on Live View.

AncientGeek Hero
Hero

@Retired_Member wrote:

@Waymar wrote:
Pleased your status icons are back. I have the latest iOS 2.6.2 update but still the status icons are not showing on the home screen. I still have to open each camera to see the battery level. Very frustrating,

These Arlo development guys are stubborn. Yes, battery icon is back but it still take two taps to see the percentage. Why??? When I launch the app i want battery percentage there. Who doesn’t?


The “two steps” certainly seems like a waste of our time, for sure.  But in my experience on my system, I have found a full battery icon means the battery is 76%-100%, mostly full icon means 51%-75%, half full icon means 25%-50% and 1/4 full icon of normal color means 25% or less, but above the critical level....which I’ve forgotten...is that 15% or 10% or something like that?  So I usually ignore the exact % until I see the half full icon.  Then I have to do the two-step click to see how low it really is.