Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 7 Replies
  • 1812 Views
  • 0 Likes
  • 2 In Conversation
Spillikin
Aspirant
Aspirant
Signed up a couple of months ago, worked pretty much okay apart from a few little things which soon ironed out. Since I had to reset my base station to set it up on a new router, it’s got lots of problems including with Arlo Smart. I am basically not getting any of the extra features, for example it is telling me that it can’t use the activity zone because it’s not plugged in, and I’ve only got 7 days recordings.
7 REPLIES 7
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Spillikin

 

Are you still experiencing this issue with your Smart subscription?

Spillikin
Aspirant
Aspirant
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Spillikin

 

Are you currently in contact with Customer Support? Do you have a screenshot of the Smart subscription & The cloud recording (7 Days) Info? Does your App/Web display this as 7 days instead of the 30?

Spillikin
Aspirant
Aspirant
Hi yes I am it’s case number 41017979 but it’s about another issue, as I am having several issues at the moment!! I can’t attach two images to this post so I am just attaching one showing that I only have 7 days of recordings. But I have Arlo Smart which it lists as giving enhanced notifications, activity zones and person detection. It doesn’t do any of these things any more. Thanks.
44AE82EA-E2AB-4FF2-B644-A097C9915061.png
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Spillikin

 

Are you able to go back to the month of July in your library, on the App or web Browser & see any of the previous recordings are visible (possibly July 15-20 or so. The screenshot you sent is just the first 6 days of recordings, which is normal.

 

Regarding the Activity Zones, What is the process you are doing to set it up & what is the error you receive?

Spillikin
Aspirant
Aspirant
Hi Shayne,
My library only lets me go back to 18th July on the app and there is no footage prior to 4th August, so as you say, this is the standard 7 days.

I was able to set up activity zones fine when my Smart subscription was working before, but when I logged in after resetting the base station it shows me the little icon to say that it can’t use activity zones because it’s not connected to the mains power, which it never has been. To set up the activity zone, I go to Settings, My Devices, click on the appropriate camera, and then go down to Activity Zones.
ShayneS
Arlo Moderator
Arlo Moderator

I see you have an add on subscription. Do you have the correct camera selected to have the smart subscription?

Discussion stats
  • 7 Replies
  • 1813 Views
  • 0 Likes
  • 2 In Conversation