Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 will stop recording/detecting motion VMB4000r3

Reply
Discussion stats
  • 8 Replies
  • 1173 Views
  • 0 Likes
  • 7 In Conversation
AllanLam
Aspirant
Aspirant

At least once a week, one or both of my Arlo Pro 2s will stop recording/detecting motion. This seems to be occurring randomly. It's not always the same time and it's not always the same cameras. 

 

Both of my cameras are placed in the front of my house so I should always get at least 2 notifications when I arrive home. I start to notice this issue when I only see recordings from one camera only, or when there's a period of time where I don't get any notifications at all. 

 

All of my devices are up to date and I don't have any scheduled notification periods. I find that I need to restart each device in order to get them to start recording/detecting motion again. 

 

Anyone else experiencing this? Is there anything I'm doing wrong? 

 

Allan 

8 REPLIES 8
ShayneS
Arlo Moderator
Arlo Moderator

Hi @AllanLam

 

When you mention restart, is this within the app or a physical reboot by removing > Re-inserting the battery?

Yenier00
Aspirant
Aspirant
The Same thing happens To my cameras. Just after a few days they stop recording and i have to reset my base. This happens continuesly
africamonk
Aspirant
Aspirant

same thing happened to mine today, battery went under 50% ... stopped recording / motion sense.

 

reset motion % from app, working again,.

 

mrogers77
Apprentice
Apprentice

Same thing here - just started recently - this always ends up being a problem on the server end, but it's getting really old. Can't rely on the system for it's intended purpose. I've had to reboot my system twice in the last 24 hours to get it recording again, including just a few minutes ago.

AllanLam
Aspirant
Aspirant

Hi @ShayneS

 

I have to restart the cameras from the app. Sometimes that works but other times I have to restart the base to get them to record again. 

ShayneS
Arlo Moderator
Arlo Moderator

Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

SASANTIAGO
Aspirant
Aspirant

2 camera's stopped detecting motion. I can manueling record only. 1 camera went offline and now won't re-sync. Only 1 camera works.  Any suggestions?  

StephenB
Guru Guru
Guru

@SASANTIAGO wrote:

2 camera's stopped detecting motion. I can manueling record only. 1 camera went offline and now won't re-sync. Only 1 camera works.  Any suggestions?  


Try the motion detection test on the camera that is still on-line: https://kb.arlo.com/1114344/How-do-I-use-the-motion-detection-test-for-my-Arlo-device

 

Try bringing the offline camera inside near the base station, and then remove/reinsert the battery to reboot the camera.  Then see if it is is working normally - if it is, then return it to it's normal location.

Discussion stats
  • 8 Replies
  • 1174 Views
  • 0 Likes
  • 7 In Conversation