Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 schedule not working

Reply
Discussion stats
  • 13 Replies
  • 2545 Views
  • 10 Likes
  • 8 In Conversation
NickGG
Guide
Guide

Scheduling does not work.  A previous thread on this topic was closed as 'solved' prematurely, apparently based on the comment of a single user whose marginally-related issue went away: https://community.arlo.com/t5/Arlo-Pro/Arlo-PRO-Schedule-Mode-not-working/td-p/1569333/page/9.  I am running the latest version of firmware on all three of my cameras, as well as on the base station:
Cameras: 1.125.11.3_26229

Base station: 1.11.9.0_26520

I am running version 2.6.0 of the Arlo iPhone app, released 10/16/2018.

I have a schedule established that runs 'armed' mode M-F 9am-4:59pm.  All other times it runs a custom mode with only two cameras enabled for motion/audio detection.  The scheduled modes cover 24/7.  When configured to run on this schedule, the mode randomly switches to 'disarmed'.  This behavior has been ongoing since the beginning of August, and other customers have reported it as well.  Yes, I've tried rebooting the base station.  Yes, I've cleared out and recreated the schedule.  No, I have not yet taken the advice of the community manager @JamesC to contact support if I continue to have this problem, which I am.  I have not seen *any* of the other users ( @Delboyii@Redmoonstar, et.al.) who reported this behavior say that it is 'solved'.  I'd love to hear comments from those other users as to whether they have in fact had success in getting their schedule working.

Delboyii
Apprentice
Apprentice
Applied all ‘James-c’ fixes to the scheduling issues and still not working correctly. Sometimes it arms, sometimes not, iOS app may report different armed status to browser etc.

Not bothering with support as this Netgear introduced problem has continued for the past 8 months which they introduced.

Clearly the development manager needs to find a new career as he is never going to excel in this one.
peejay1000
Aspirant
Aspirant

I have the same problem and also the same version as you have

ShaneLee
Luminary
Luminary

Hi there! I had a very similar situation. I use schedules and geofencing to control those schedules. I had 2 cameras running 24/7 and the other 2 cameras running from 10p.m. to 7 a.m.  I noticed that every night at midnight, my schedule would switch to disarmed - even though it should have been armed. 

 

Another user suggest that possibly there was a time overlap that might cause the issue. The times in the schedule run hour to hour on the WEB version but from XX:59 on the mobile apps. I don't know which one is correct. 

 

However, this is what I did as a workaround and it seems to have solved my issue. Granted, we shouldn't have to seek such work arounds. 

 

So this: I created an additional "nightime mode" that was basically a duplicate of the ARMED mode.  So I run armed from midnight to 6:59 a.m., the daytime schedule from 7:00 a.m. - 9:59 p.m.  and then nightitme from from 10:00 p.m. - 11:59 p.m.  I haven't noticed my camera hasn't disarmed itself since. (see screen cap).

 

You might try this to see if it helps you. 

ShayneS
Arlo Moderator
Arlo Moderator

peejay1000,

 

What issue are you experiencing with your system?

Delboyii
Apprentice
Apprentice
Peejay1000 I suggest you read the thread.

In summary many of us encounter erratic issues with arming and disarming the system when using schedules. The problems were introduced by the Netgear developers earlier this year and remain unresolved.
ShaneLee
Luminary
Luminary

Based on my experience and the experience of others, when it comes time for me to replacing my aging network hardware, I know which brand I will NOT buy and trust. 

Delboyii
Apprentice
Apprentice
Shane Lee, same here and I have already steered 5 of my colleagues away from this system due to no longer being able to rely on it as a home security system.
Dayhalk
Aspirant
Aspirant

@ShaneLee wrote:

So this: I created an additional "nightime mode" that was basically a duplicate of the ARMED mode.  So I run armed from midnight to 6:59 a.m., the daytime schedule from 7:00 a.m. - 9:59 p.m.  and then nightitme from from 10:00 p.m. - 11:59 p.m.  I haven't noticed my camera hasn't disarmed itself since. (see screen cap).



This worked for me, thank you very much.

NickGG
Guide
Guide

@ShaneLee a similar approach worked for me.  Of course, this is a work-around and not a true solution, which would require ARLO to make software changes to fix their bug.  Maybe it's been fixed in a recent release; I don't know.  But Shane's work-around does work.  Thanks, Shane.

butterballd
Tutor
Tutor

So how do you really fix this! Nothing here worked. My system only works if I turn it on manually. this is a pain in the a$$. Schedule does not work at all.  So is there a fix or just crap to keep trying over and over again. Would love any help please.....

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShaneLee
Luminary
Luminary

You don't by chance have smartthings and Arlo connected to it do you? or any other assistant paired with it. I did have all sorts of issue when I had smartthings connected to mine.

butterballd
Tutor
Tutor

yes i do. But after the weekend ! it now works again. I think it was netgear again. Had other problems in the pass. and found out they were tweaing the system. But as of now ! every thing is working fine. Time will tell. And yes, smart things is still on line.

 

MS_
Aspirant
Aspirant

Is there any plan to have this resolved ?  I just noticed this problem today morning so its definitely not fully addressed. 

My arlo switches to disarmed from midnight till 9am, instead of being "armed".   Ive attached a pic of my schedule, which clearly shows it should be armed.  It works fine from 9pm to midnight.

 

I did try recreating the schedule from scratch but that didnt help.  I have not tried the workaround mentioned here where you create a duplicate of the "armed" profile. 

 

This should just be fixed; having the cameras get auto disabled from midnight till morning is just about as bad as you can get.  Nighttime is when you would want the cameras to be on, not off...

 

Base Station FW: 1.12.2.4_2772

Camera FW: 1.125.13.0_31717

 

 

IMG_4451.PNG 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Discussion stats
  • 13 Replies
  • 2546 Views
  • 10 Likes
  • 8 In Conversation