Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Pro 2 not detecting motion and so not recording. Removed battery and reinstalled camera, etc.

Reply
Discussion stats
  • 8 Replies
  • 188 Views
  • 0 Likes
  • 4 In Conversation
srisser
Aspirant
Aspirant

I have an arlo base station that I bought with 4 ArloPro2 cameras. One of my cameras is not detecting motion and thus, is not recording. I’ve removed the battery, removed the camera, and reinstalled the camera. I’ve also connected the camera to a permanent power supply. I’ve checked for firmware updates, removed and reset activity zones (which are the entire viewing area). Read multiple posts on this site. I’ve checked recording rules and motion sensitivity. Motion sensitivity is set to 100. One of my other cameras is configured exactly the same and it records fine. No luck. What am I missing?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jguerdat
Guru Guru
Guru

The use of the Contact Support link at the bottom here for a possible hardware problem.

srisser
Aspirant
Aspirant
Thanks. Unfortunately I’m out of warranty on the cameras and I don’t subscribe to arlo smart. I can’t use arlo support. Any other thoughts?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jguerdat
Guru Guru
Guru

You can, in fact, use support without a subscription or being within warranty. 

Ymulls
Guide
Guide

Hi,

 

I have the same issue. Motion is not detecting anything since 3:15pm yesterday. not sure what has happened. All three of my cameras are not detecting any motion when armed.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
wzh1970
Aspirant
Aspirant

I also encountered the same problem. I have 6 PRO 2s. I usually only use 5 of them. One is used as a backup in case of failure. I have no subscription to arlo smart. It used to be normal, but after I replaced one, I noticed that it was replaced. There are still 5 in use. However, the replaced lens has no motion detection function. At the same time, whether it is on the APP or the web version of the lens icon The small black dots indicating that the motion detection function is activated are grayed out, and the small black dots of the other 4 lenses are in a normal black state. You might say that the lens must be broken when it is replaced. No, it is not the case. I just bought a PRO 3 Floodlight yesterday. After the pairing is successfully connected, the previous situation still appears. Note that at this time, there is still only 5 activated and connected devices! I'm in faraway China and I don't know how to do it now. Can anyone help me? Thanks!

jguerdat
Guru Guru
Guru

Have you checked your modes and rules to verify that the camera has a rule to detect motion and record? Any camera without a rule is disarmed. You may want to create a custom mode with the same rules to see if that works.

 

The Pro 3 must have a subscription to have cloud recordings although it should still indicate that it's armed if there's a rule for it to be so.  

 

Are you in the same location in the cameras or are you traveling? If you're in the same location, it may be fastest to remove everything from Settings, My Devices and start fresh. If you do this, note all settings, modes, rules, etc. to speed the rebuilding process.

Ymulls
Guide
Guide
I have just removed the batteries from all cameras waited five minutes and re-inserted them. This has fixed the motion recording issue and all is back to normal. Not sure what happened originally as i did not reset or adjust any settings. It just stopped recording motion. Thank god its all running again. These cameras have been very temperamental. HomeKit is still not working on mine.
wzh1970
Aspirant
Aspirant
Thank you for your prompt reply! 1. All lenses are in the "equipment" state, no one has been customized. 2. The location has never changed. 3. Although the pro 3 does not subscribe, when the motion detection function should be activated normally? Although the recorded video cannot be stored in the cloud, can it be saved on the local mobile hard disk connected to the base station?
Discussion stats
  • 8 Replies
  • 189 Views
  • 0 Likes
  • 4 In Conversation