Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 geofencing not changing mode

Reply
Discussion stats
  • 7 Replies
  • 352 Views
  • 0 Likes
  • 4 In Conversation
Highlighted
Lord_Polymath Guide
Guide

Recently set up geofencing.  The way it is set up to work: When my wife and I are away, it sets to armed.  When we are home it sets to the schedule.  The way it works: When I am away, it sets to armed.  When I am home, it switches to schedule.  If my wife gets home before me, it doesn't switch to the Schedule mode despite the fact that her phone is listed as "in zone" in the app.  

We both use iPhone XS.  Mine is a Max and hers is the regular XS. 

Is there something that needs to be changed?  I'm confused as to why it would detect her phone as in zone but set the cameras to away/armed? 

Lord_Polymath Guide
Guide

So this morning I left for work and got the notification that Geofencing was now in Away mode.   However my wife is still at home and in the app it shows her phone as "in zone".  What gives?  

JessicaP Arlo Moderator
Arlo Moderator

Hi @Lord_Polymath,

 

Try to remove your wife's device on the Enabled Devices and save and go back and click on the "Current Location" icon on the bottom right corner on your map and go to Enabled Devices and choose your phone and save.

 

You can do this by going on the Arlo app and > Enabled Devices > Uncheck your Device > Go Back > Save. Then force quit the app and open the app again and go back to go to Mode > Choose your Arlo Q > Tap on Pencil Icon by Geofencing > Tap on the "Current Location" icon on the bottom-right corner of your map > Enabled Devices > Check your Device > Go Back > Save.

 

Also make sure that on your iPhone settings that the location is on as "Always" by going to your iPhone Settings > Arlo > Location.

Rolandnz Star
Star
I have a similiar issue. I have away mode set to alarm and home mode set to another mode for the outside cameras. However I have noticed when we are home the mode is set to disarmed. I have to edit the geo mode and change the home mode two times to get it onto the correct setting. I can't trust that the product is going to work.
Dannybear Mentor
Mentor
I have my geofencing home set to the schedule rather than a mode. Schedule sets my modes when i’m home.
The iOS App does not update after a forced change until I close and reopen.
Try using schedules.
Lord_Polymath Guide
Guide

We upgraded the app on her phone, and it seems to have fixed the issue.  

Rolandnz Star
Star

I have tried using schedules and get the same result.  When I first switch to Geo mode and I'm at home it sets the base station mode to disarmed still.  Do you need to add multiple mode switches throughout the day to ensure that the correct mode is set or just set the entire day to one particular mode?

 

My Arlo app is also the latest running on Android.  Base station is running the latest firmware as well.  

Dannybear Mentor
Mentor
I use three custom modes for my schedule, but I would not expect that it matters though.