Arlo|Smart Home Security|Wireless HD Security Cameras

Cannot connect the voice option on camera

Reply
Discussion stats
Highlighted
Aspirant
Aspirant

I just purchased Arlo 2 Pro's yesterday to be able to watch my dogs behavior when I'm gone.

 

The motion sensor works great which has been a real plus. Today though when we left she started chewing on things and immediately I wanted to stop the behavior by announcing "NO!" through the 2 way communication. Now it works in-home but doesn't work outside of the network. Is that intended? 

 

It's pretty disappointing, and likely will cause me to return for a different product. Unless there's something I am currently missing with how the iOS app works OR the webpage on Chrome. Currently both aren't working.

 

Hope this is a user error and someone could help me figure it out before returning this. I was very excited about the wireless capabilities. 

Model: VMB4500 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
Highlighted
Arlo Moderator
Arlo Moderator

The push-to-talk or two-way audio should now be working as normal when your phone is connected remotely through WiFi or cellular data. We appreciate your patience once again regarding this.

View solution in original post


All Replies
Highlighted
Tutor
Tutor
Mine are on a delay, if they do work at all. I would love for it to be in real time. Especially if the neighbor kids are in my driveway again.
Highlighted
Aspirant
Aspirant

I guess I'm unclear why George Wilson's cameras work but my cameras only work inside my network? Does anyone from Arlo read these? Bueller?

 

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Apprentice
Apprentice

Mine are currently not working at all between 2 different locations on different devices on different mobile networks, leading me to believe this is currently an Arlo problem.  All it does is sit there, then gives an error message saying "press this to try again" and just keeps erroring out, never actually working.  

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant

Hello everyone,

 

Today I tried using the push to talk feature while traveling and away from my house and the Arlo app kept indicating “failed to connect”. I am able to view video and hear incoming sounds in real time but the microphone feature is no longer working. What is interesting is that this used to work before the Arlo app update.

 

I’ve tried to do the following:

1. Reset the entire system — still not fixed

2. Update the Arlo app to the latest available as of today — still not fixed

3. Use the push the talk feature while connected to WiFi but not at home — still not fixed

4. Use the push to talk feature while connected via cellular (Verizon, not T-Mobile) connection — still not fixed

5. Use the push to talk feature while connected to my home’s WiFi — fixed! Well, more like it works and the problem above is avoided.

 

So what this tells me is that the new app perhaps now has a bug that prevents, in some cases, microphone connectivity when using connections that are not the local WiFi. It is almost as if the port forwarding (which clearly is hidden from the user) that is required to connect my phone to the camera is broken. The point is that this used to all work properly and transparently. The new app is the likely the culprit.

 

Has anyone experienced this before? This is really frustrating because I wanted to communicate with my daughter while traveling today but could not (she is too young to have a phone).

Highlighted
Aspirant
Aspirant

Arlo Q push to talk feature stopped working a couple of days ago.  Message indicates connection failed. Everything else works, camera, all other features except push to talk.  Why? This a feature I used frequently to communicate with my elderly mother vs calling her phone. 

Model: VMC3040|Arlo-Q HD with Audio
Highlighted
Guru Guru
Guru

Have you rebooted the camera as well as tried a different device?

Highlighted
Aspirant
Aspirant
I can’t speak through the push to talk feature. I can hear the sound. I have IOS 12.2. I had been able use it previously. Now it say connection failed. Any feedback as to what could be wrong.
Highlighted
Aspirant
Aspirant

I have the same problem. I have 12.1.4 on my iphone. When I removed base and cameras and started from very beginning I reeducated cameras to base all operated ok. Now next day same problem.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant

I have the same issue going on with my Arlo Pro 2. I removed and reinstalled app.Restarted my base station.I still cant get the microphone to connect.This has been going on since the last app update.

Initiate
Initiate
 
Highlighted
Initiate
Initiate

I am having the same issue. I have rebooted the system 3 separate times to no avail. Any input from someone to help with this issue will be greatly appreciated.

Highlighted
Initiate
Initiate
I have the very exact same problem. A few weeks ago worked without any problem
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Initiate
Initiate

Current Firmware and Version checked on app, iPhone X, and Arlo Base and cameras. All devices have been restarted/rebooted. The Push to Talk feature does  work while on the house wifi but Does Not Connect/Failure to Connect while using another wifi or LTE. This has been tested on several iPhones.  Any suggestions or fix or is it designed to only work from the base wifi?

Highlighted
Aspirant
Aspirant
I can't get the mic to work outside my home using android note 8. I have mic permission enabled. It works when I'm at home but not away from home. I've tried it in my work wifi and my cellular data. It doesnt work.
Highlighted
Arlo Moderator
Arlo Moderator

Hi everyone,

 

Our development team is currently investigating the issue with the two-way audio microphone is not working on Arlo cameras. We will provide any update as soon as we have more information to share. We appreciate your patience and understanding.

 

In the meantime, you can use the two-way audio when connected to your WiFi locally.

Highlighted
Arlo Moderator
Arlo Moderator

The push-to-talk or two-way audio should now be working as normal when your phone is connected remotely through WiFi or cellular data. We appreciate your patience once again regarding this.

View solution in original post

Highlighted
Aspirant
Aspirant

No. It still doesn't work!

Bought the Arlo Pro 2 yesterday, updated to the latest firmware and installed without a problem.

However, even when using my home wi-fi and standing close to base and cameras the push-to-talk doesn't work. I do not hear anything. Only the microphone works during recording.

Highlighted
Arlo Moderator
Arlo Moderator

Hi @klausadrift,

 

Are you seeing an error message when trying to use the push-to-talk function? Try to reboot your Base Station if you're still having problems.

Highlighted
Aspirant
Aspirant
I’m sorry, but I am new to the community but I find it bad practice to move and merge my topic that I initiated into a completely different sub-forum (I posted in Arlo Pro and it got moved to Arlo Pro 2). This was done without warning or any indication in the original posting. While I get that multiple people may have the same issue that traverses multiple products, a better practice is to link or cross post any posts, like mine (and indicate the reason or something of the sort).

Also one random thing — the model number for my system doesn’t pull up in the model drop down list. I purchased from Amazon a few years back, but VMS4330 isn’t an available option - the closest option is VMC4030.
Highlighted
Aspirant
Aspirant
Also, the email notification is broken when a topic is moved. I checked my email and I have not received any of the several replies that are available in this thread. My guess is that this is caused by my actual topic being merged.
Highlighted
Aspirant
Aspirant

@JessicaP Thanks.

There is no error message when pressing the push-to-talk function.

I rebooted the base station from my phone app and the results are still the same. i.e. no audio when talking and using the push-to-talk function.

Discussion stats