Arlo|Smart Home Security|Wireless HD Security Cameras

Recording playback lag on iphone/ipad (reposting in correct subforum)

Reply
Discussion stats
  • 54 Replies
  • 2149 Views
  • 3 Likes
  • 14 In Conversation
JessicaP Arlo Moderator
Arlo Moderator

Hey @Bingnutz,

 

Try to uninstall the app, reboot your iPhone, and reinstall the app. Is this occurring when you are on WiFi, cellular data, or both?

ShayneS Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

Highlighted
Rusty617 Tutor
Tutor
 

Does anyone else experience a lag/skipping video on their iphone or ipad? Every clip I play from my 4 Arlo Pro 2 cameras has a lag when starting the video (not the delay from motion trigerring the recording to video starting, a lag in the recorded video).  There is zero lag/skipping when watching the same clips on Apple TV or via the web interface. 

 

Example: On the iphone or ipad,  the recording thumbnail may show the first frame of a recording where my mailman is 3-4 feet from the mailbox, but when playing the video it's paused/frozen for 2-3 seconds and skips forward to the mailman being at the mailbox.  Watching the same clip on Apple TV or via the web the clip plays seemlesly from the initial capture shown in the thumbnail and you can see the mailman walk those 3-4 feet to the mailbox.  The lag/skipping also carries over when downloading the videos on the phone. 

 

I do not appear to have the same issue for recordings from my 2 wired Arlo Q cameras.

 

Is Arlo aware of this? If so are you working on a solution? I'm on the latest ios build (non beta), my base station and camera firmwar are up to date, and I've had this issue across multiple ios versions and devices. This is a very annoying issue given that 99% of the time I'm using my phone to view these recordings.

Model: VMB3000 | Arlo Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Bingnutz Initiate
Initiate

I did and it did not help. A representative from Arlo stated the tech team has recieved multiple complaints and it is going to be worked on

rkellyh Aspirant
Aspirant

I am havin the exact same issue.  I've tried updating to the latest iOS (12.1.1) as well as updating all Arlo firmware and rebooting the base station.  Nothing works.


If I log into the Arlo website I am able to see the whole recording from start to finish with zero problem.  The same is true if I log into my wife's Arlo app on her iPhone 8 (also running iOS 12.1.1).  The only problem seems to be if I try to watch the recording on my iPhone XS.

 

The sound starts right away, but the video just sits there as a frozen image for about 3 seconds.  The first 3 seconds of video I can see on the other devices never plays.  Once the audio plays for 3 seconds and syncs up with frozen image, the video starts playing from that point forward.  But I am never able to view the first 3 seconds of the recording on my XS.

 

It's very frusterating, as the video is obviously being recorded and saved to the cloud.  There is some breakdown in playing the first 3 seconds of video on the XS.  Even more weird is that if I download the video from the app to my XS, it does the same thing (frozen image 3 seconds in), but if I email that exact same video file from my XS to my computer and view it there, the file actually shows the first 3 seconds that I see everwhere else!  So the problem seems to be with how the XS and video file interact.  Very odd and very frusterating.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera