Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 Video Recording

Reply
Discussion stats
  • 54 Replies
  • 2343 Views
  • 3 Likes
  • 14 In Conversation
Highlighted
Tutor
Tutor
A little before the app update and it is still a constant occurring issue, but the recordings from my Arlo pro 2 pause just the motion of recordings and I miss people walking for those two seconds. I have not rebooted the base station only because I logged into the app from another phone and it does not have the delay issue. I have logged out and in as well as deleting the app from my phone with no luck. I have an iPhone XS if it helps. This problem also occurred on my iPhone 7.
Highlighted
Tutor
Tutor

My Arlo Pro 2 camera has worked amazing until right before the new app update. It will record the videos to the right amount but when I play it back there is about a 3 second pause or freeze where I can’t see any motion and still hear audio and then it plays through. Also having an issue where my videos have trouble saving or sending.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

joeHantz,

 

Have you tried to reboot your base station and test again?

Highlighted
Tutor
Tutor
I have not. Did that work for you in a similar situation?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant
I have the same problem. Unplugged and rebooted all devices with the same outcome. . If the person moves fast enough the video won't capture them at all since it'll be during the paused period.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Guide
Guide

Latest iOS app for iPhone is not playing video. It just shows a snapshot from the middle of the video. The videos play fine on iPad (v 2.6.1) and web browser.

 

Also when I download the videos on the iPhone it puts a video into Photos but there is nothing in the video. It will play for 10 seconds but there is no actual video. Downloads do work correctly on the iPad and web browser.

 

And finally I noticed that at the four second mark all videos just stop. The video is still playing but there is no motion for about two seconds. It does this on all apps (iPhone, iPad, web browser and downloaded video)

 

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

JoeHantz,

 

Have you downloaded the latest iOS 12.1 and tested again?

Highlighted
Arlo Moderator
Arlo Moderator

pilotmattc,

 

What device are you viewing from? Have you tried to view you library from the web portal?

Highlighted
Aspirant
Aspirant
The video replays correctly on the web portal. I am utilizing an iPhone XR and my wife on an iPhone 7 with the latest arlo app version 2.6.1. both phones pause the replay for the first 3 seconds
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant
Correction just my phone has the issue and it is the iPhone XR. My wife's iPhone 7 and the web portal relay correctly
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Tutor
Tutor
So are you thinking it might just be newer iPhones? But I don’t see how that would be an issue or why
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Tutor
Tutor
Yes I have and still no luck 😞
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

JoeHantz,

 

Is it possible to reboot the base station & test again? Does this occur over WIFI or cellular data on the devices you tested?

Highlighted
Arlo Moderator
Arlo Moderator

JoeHantz,

 

What device are you seeing the issue with?

Highlighted
Tutor
Tutor
I have rebooted and it does occur over WiFi and data usage
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Tutor
Tutor
I have downloaded ios12.1 during the time it has been acting up and now luck
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Tutor
Tutor
I am seeing the issue on my iPhone XS
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

JoeHantz,

 

What version of the Arlo Mobile App is your device running? Also, what version of the Arlo Mobile App & iOS is the iphone 7 running?

Highlighted
Arlo Moderator
Arlo Moderator

davidrrogers,

 

Are your devices running iSO 12.1? Also, I see you mention the videos just show a snapshot, but then mention at the 4 second mark the videos freeze? are these issues intermittent or do the happen in a sequence? When are you seeing each issue occur?

Highlighted
Arlo Moderator
Arlo Moderator

JoeHantz,

 

Have you tried powering off/on your base station and removing & re-installing the Arlo Mobile App?

Highlighted
Tutor
Tutor
The alto version I am running currently on my iPhone XS 2.6.1 and on the iPhone 7 it was running iOS 12 I believe with the Arlo update that changed the interface a little bit. That’s when the app started to get a little problematic and I want to say that it happened maybe a few days before I even updated it to the newest update.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant
I have with my iPhone XR. Deleted app and reinstalled. Reset base station and disconnected and reconnected all cameras. No change
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Tutor
Tutor
Yes I have and since it is recommended so much I will do it again. My girlfriend has downloaded the app and logged onto the account with her iPhone 7 and it works perfectly for her.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Tutor
Tutor
I have once and I will do it again just to check. Another issue that is present with everything is that when I download the videos to my camera roll, they don’t send to people and when I play them back they still have the delay.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Star
Star

I have exactly the same problem on my iPhone XS Max. I have reinstalled the app and restarted the base stations. Didn't help. The web interface works fine. I hope it will be fixed in the next update.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Discussion stats
  • 54 Replies
  • 2344 Views
  • 3 Likes
  • 14 In Conversation