Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 10 Replies
  • 3252 Views
  • 3 Likes
  • 4 In Conversation
calvotj
Guide
Guide

I am having issues with my newly purchases Arlo Pro 2 system. I originally had the Arlo Pro and had no issues with it except for detecting motion at 30ft away. I upgraded to the Arlo Pro 2 system, which has a slightly wider view and now detects at 30ft.

 

I have the camera setup to record until motion is no longer detected. My issue is that for some reason every recording is 4:59 in length no matter what. If i watch the recording i see a squirrel run past at from 0:00 to 0:06 and then the rest is no just a recording of the driveway with nothing moving in it. I have double checked the record length and reset the camera couple times. 

 

Anyone have any ideas or had a similar issue. 

 

Thanks,

Tom

10 REPLIES 10
Johnny45
Apprentice
Apprentice
I had this issue on a few of my cameras. I found that turning it on and back off through the app seemed to clear the issue up. At least for some time. I think it came back on one of my cameras.
calvotj
Guide
Guide

 I have also tried that, it works for a couple recordings and then it is back 4:59 long recordings. I turned the sensitivity back down to 80% and it is still the same. After 2 days of it the battery is down to 75% already.

MrTonyToca
Apprentice
Apprentice

This is a WELL known issue with the Arlo Pro 2 system that Netgear is very aware of, as everyone with an Arlo Pro 2 Im sure is having this same issue, even though the Arlo Pro 1 did not ever have this issue. And sadly Netgear has yet to even acknowledge a fix, and this issue will kill your battery within a week as opposed to the months of usage you would normally get from an Arlo Pro 1. Only choice we have right now is to wait with little to no response or update from Netgear, or return the poorly crafted device that should have never been released in the first place due to the MANY issues people are having with it....A simple browse through the community forum and you will see plenty of voices trying to be heard in regards to these issues.....

calvotj
Guide
Guide
I haven’t seen much on the 4:59 videos. Most I’ve seen are about the white washed nightvision and that it is not as bright as the Arlo Pro but it looks like it gets better the longer the recording is. I also put in a ticket that was escalated today to higher level so I’ll keep you updated if I get any real solution.
MrTonyToca
Apprentice
Apprentice

yes please. thank you. to put in a ticket, did you call them? 

calvotj
Guide
Guide
No problem. Yes I emailed them first and I didn’t get a response back so I called them and they opened up a case. Waiting for them to call me back now.
calvotj
Guide
Guide
Little bit of an update. Was doing some troubleshooting myself and I put up one of the other cameras that came with the kit. Installed in same location with same battery. Recordings are back to being in the seconds. Looks to be bad hardware. Will test the rest of them tomorrow. Also found out that my kit didn’t come with a charger cable either so I got extra lucky with broken hardware and missing cables.
calvotj
Guide
Guide

Camera was faulty, exchanged them for new ones. Hopefully the new ones are better.

JamesC
Community Manager
Community Manager

calvotj,

 

Are you still experiencing this after exchange the camera? Please let us know.

 

JamesC

calvotj
Guide
Guide

the new cameras definately cut down on the 4:59 recordings significantly. Now i have only maybe 1 a day instead where all used be 4:59.

Discussion stats
  • 10 Replies
  • 3253 Views
  • 3 Likes
  • 4 In Conversation