Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 - randomly goes offline since firmware update

Reply
Discussion stats
  • 7 Replies
  • 1107 Views
  • 3 Likes
  • 4 In Conversation
Highlighted
Tutor
Tutor

Since i updated the firmware on my Arlo Pro 2 base station and cameras last month. I noticed it goes offline and unable to restart the system remotely. Only way to get it back up is by physically hard booting the device. Internet and cable from the modem-to-Arlo base is working fine with green lights. But when i check for recording it would get stuck to what ever time the system freezes or goes offline it seems. System is not showing any offline status but when i press 'Live' it wouldn't load and stuck loading hour glass. 


The whole system was working flawless until October updates, now i have to reboot it daily. Any suggestion how to fix this or can i rollback the update? This is really unfortunate how an update can ruin the whole system and now i can't see my home when i'm at work. Need a fix ASAP. 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

gsanluis,

 

What firmware is your base station & cameras running? What device are you noticing the issue with?

Highlighted
Tutor
Tutor

The issue is the basestation goes to stupid mode, lights are all green infront of it. But when i check online or mobile app it's not capturing any recording when the time it goes down. I can't remotely restart the device either, and i have checked my internet at home is fully working fine. Have the system for about 6 months this issue never came up.

 

Base station firmware - 1.12.0.0_27099

Cameras firmware- 1.125.11.3_26229 (combination of Arlo Pro & Arlo Pro 2 cameras(3))

 

But the issue is not the cameras. It's definitely the base station ever since i did the October update. I wish i could opt-out but it was automatic update that i couldn't avoid.

Highlighted
Arlo Moderator
Arlo Moderator

gsanluis,

 

Have you tried a new Ethernet cable or a different port on your router?

Highlighted
Tutor
Tutor

I have the same firmware and my system stopped motion detection and recording.

Before the update 23.10.2018 the system worked perfectly. Now only live screen with my both cameras, no recordings.

Jortsu

Highlighted
Tutor
Tutor

Yes i have. About few days ago i had my ISP change my whole internet setup with a brand new modem. I'm doing a test now and see if Arlo goes offline and unable to reconnect IF internet momentarily goes down. Before even when my internet get hiccups, Arlo system knows how to reconnect and continued phone notifications alert. That's another issue i found from this update, the base station seems to get stuck on GREEN lights even though the internet is down. Normally it goes to amber when it's down then goes back to green once internet settled. 

Highlighted
Guru Guru
Guru

For the Internet LED remaining green, I've seen it take 30-60 seconds before turning amber indicating loss of server access (such as when rebooting the router).

Highlighted
Tutor
Tutor

Arlo system works perfectly again! Motion detection and recordings to the library. Maybe someone has done something very well! Thanks for that!

Discussion stats
  • 7 Replies
  • 1108 Views
  • 3 Likes
  • 4 In Conversation