Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 Geofencing delayed 10 to 15 minutes to detect my phone's location presence

Reply
Discussion stats
  • 5 Replies
  • 788 Views
  • 0 Likes
  • 4 In Conversation
Highlighted
Aspirant
Aspirant

Recently, my geofencing has been severely delayed when leaving or arriving at my home. It takes about 15 minutes for the Arlo system to detect my phone's location presence. Not sure what has happened recently because this never needs to be the case. I have a Google pixel 2

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

Hey @ksclc39a,

 

Try to restart your phone to see if that fixes the issue.

 

If not, make sure to have the Arlo app running in the background. Follow the steps below:

  • Open your device's Settings app
  • Tap "Data Usage" > "Data Saver" (Make sure this setting is shown as off)
  • Then go back and tap on "Apps" > "Arlo"
  • Make sure you have "Background Data" and "Unrestricted data usage" enabled. (Standard data rates may apply)
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant
We have been having this same issue for the past week or two, maybe three. Two different phones, both are Samsung. Reset the base unit and phones already, and still happening.
Highlighted
Guru Guru
Guru

In my testing, it seems to be due to the phone's battery optimization settings, some of which you can't control. The app has to use the phone's location services to determine where you are but if either the app or the location service is sleeping, delays will be seen. It's not just Arlo - I have an August smart lock that doesn't always let me in automatically. Waking the phone when arriving home can provide a manual way of helping out.

Highlighted
Aspirant
Aspirant

After I have posted this initial post, I too believe it has something to do with the battery optimization settings in Android phones. I agree that there are some setting in the battery optimization that cannot be controlled that are affecting this situation. I am also having issues with some automations that I have using location of my phone when using Phillips Hue, Smartthings, and IFFT. Hopefully the next Android update fixes these issues. Either that or Arlo, Phillips Hue, Smartthings, and IFFT need to figure a solution.

Highlighted
Aspirant
Aspirant
Netgear staff, how can we resolve this issue? I've checked all of my settings and nowhere do I find anything delaying or sleeping the Arlo app. This issue just started in the last 3 weeks. Please assist.

Samsung note 8 & Samsung s8
Discussion stats
  • 5 Replies
  • 789 Views
  • 0 Likes
  • 4 In Conversation