Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo 2 Pro communications Mic feature "failed to connect"

Reply
Discussion stats
  • 12 Replies
  • 790 Views
  • 1 Like
  • 6 In Conversation
Mvwizz Tutor
Tutor

After the last firmware update 1.12.0.1_27940 (base station) 1.125.11.4_29092 (camera) done in late Jan2019.  When I try and use the talk mic feature in the app and on laptop and desktop computers it gives a fail to connect response.  I have updated all permissions to allow access to Mic features on phone and computers.

 

 Trouble shooting steps I have taken.

*Reset entire base station and cameras.

*Deleted app on phone reinstalled with all permissions as accepted

*uplugged base station for 5 minutes and plugged back in multiple times

*replaced all batteries in all cameras and charged back to 100%

*currently using andriod phone tired with apple and problem still there.

*reconnected to WIFI multiple times 

*Contacted friend who also has Arlo pro 2 system and he is also having problems

*customer service is going to try and replace camera but I think it is based on the last update not a hardware issue.

 

Please let me know if anyone else is having this problem or if they have found a fix.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Mvwizz Tutor
Tutor

Can this be escalated to engineering?

ShayneS Arlo Moderator
Arlo Moderator

Hi @Mvwizz

 

Your case has been escalated to the engineering team. You may contact Customer Service anytime with your case number for further information.

Mathu2001 Aspirant
Aspirant

I have also not been able to connect with the MIC from my Iphone on any of my 4 cameras. I keep getting "Failed to Connect"  
This seems to be a common problem... is it being addressed as this is quite a big issue?

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Mvwizz Tutor
Tutor

What is a shame Shayne, is I have been calling on this for 2 weeks now to customer service and they say the same thing.  I am curious when Engineering is going to reach out or comment on this.  I know this is not a issolated issue as other customers in the local area here also experience this problem.  We have even tried deleting one of their cameras and adding that camera to our system to see if it is a hardware issue...  It is not hardware it is software related,  just not a fan of the escalating to engineering and I am on the phone now and the tech has told me this ticket is definiatly not with engineering. Smiley Sad

Mvwizz Tutor
Tutor
Bump, still nothing from engineering? Has anyone experienced this?
ArloSD Aspirant
Aspirant
The two way audio feature says it is unable to connect unless I'm using wifi and on the same network as the base. The video is there and I can hear the audio but am un able to communicate to the camera. I'm using a note 8 with all the updates.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru TomMac Guru
Guru

Is it a problem with just that device?? ( tested others )  Has it ever worked on that device ??

--------------------------------------
Morse is faster than texting!
--------------------------------------
Fireflight25 Aspirant
Aspirant
Just installed this system (Arlo pro 2). Push to talk seems to work when I'm on the same network as the camera system but it doesn't seem to work (connection failure tap here to retry) on when not on the wifi Network. Any solution
ShayneS Arlo Moderator
Arlo Moderator

Hi @Fireflight25

 

I have a few preliminary questions for you

 

-What version of the Arlo Mobile App are you using? 

-What Phone/Device are you experiencing the issue with & What OS (Android/IOS Version) is the devise running?

-Have you tried to remove & reinstall the app?

-Does this occur on all devices while off your network?

Fireflight25 Aspirant
Aspirant

-What version of the Arlo Mobile App are you using?  ver 2.7.11_25630 Rel 05/21/19  (latest download available on play store)

-What Phone/Device are you experiencing the issue with & What OS (Android/IOS Version) is the devise running? I am using a note 9 running android version 9 

-Have you tried to remove & reinstall the app?  just tried that and no change

-Does this occur on all devices while off your network?  Both on a Galaxy S8 and Note 9 yes.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
ShayneS Arlo Moderator
Arlo Moderator

Hi @Fireflight25

 

Thank you for that information, may I also ask which cell phone provider you are experiencing the issue with?

Fireflight25 Aspirant
Aspirant
At&t and firstnet which runs off of att