Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 39 Replies
  • 3841 Views
  • 3 Likes
  • 11 In Conversation
Zzzzzzzzzz
Apprentice
Apprentice
This was an old problem that seemed to have been fixed but has been a problem again for a while. I just haven't had time to post.

In the Arlo app, the static picture for each camera is some random old picture. For example, it could be from 5 days ago, 20 h etc. Sometimes it just shows a black screen.

When it was working properly, it was a snapshot from the last video recorded or last live view. That way, you have a sense of what's going on in the area without having to do a live view.

Anyone else been having this problem with the app?

I am on Android devices, with Pro 2, Arlo Q, and Arlo Baby cameras. It's an issue with all my cameras.
39 REPLIES 39
Zzzzzzzzzz
Apprentice
Apprentice
Right after I posted, I came across another post with same issue....

https://community.arlo.com/t5/Arlo-Pro-2/Does-your-Arlo-iOS-app-sometimes-not-show-the-new-latest-vi...
Dannybear
Master
Master
It’s everyone who has noticed the issue, I have had similar for at least a few weeks now, I believe the moderators are combining threads about this to minimise the number of duplicate posts.
Johnny290
Mentor
Mentor
I'm also having this problem the alerts are not being updated properly.
WebDancer
Apprentice
Apprentice
For 4 days, the current notification video is not in the viewer. It's there when I open the library, but the viewer reverts back to a video from days ago. Why??
JamesC
Community Manager
Community Manager

We're currently investigating reports of this issue. I will provide an update as soon as I have more information.

 

JamesC

psuzig
Aspirant
Aspirant

Videos are recording but the images are not updating on the website or on the app to show the last video recorded. I have the VMB4000r3 base station and Pro cameras. Any suggestions?

Dannybear
Master
Master
Been a arlo issue for me for a few weeks now.
Johnny290
Mentor
Mentor
Still waiting a fix.arlo secure not so secure right now
Johnny290
Mentor
Mentor
Still waiting for a fix. Arlo secure not so secure right now
Johnny290
Mentor
Mentor
Still waiting for this to be fixed how long must we wait. You call this arlo secure while arlo secure is not very secure right now
Dannybear
Master
Master
I would not expect a resolution for sometime, 3 to 6 months is the usual.
Johnny290
Mentor
Mentor
As a long time user I totally agree with your statement. Over the years I've seen them break Arlo over and over again.
I just don't get it
Dannybear
Master
Master
Yeah, maybe their subscription sales were down last quarter.
Johnny290
Mentor
Mentor
Johnny290
Mentor
Mentor
Johnny290
Mentor
Mentor
Still waiting for Arlo app to be fixed. Arlo secure is not very secure after all
JamesC
Community Manager
Community Manager

The development team is continuing to investigate reports of this issue. As soon as I have more information available to share, I will provide an update here on the community.

 

Thanks,

JamesC

ITNinja1
Star
Star
It sure would be nice if we could opt into a beta program so some real world usage could occur prior to software rollouts. Seems like this would be beneficial to everyone if we had the ability to test and roll back easily if there were problems and give your developers a chance to fix things prior to a full scale roll out. Just my two cents
Johnny290
Mentor
Mentor
I've had Arlo for years. It is the only company I have seen that constantly breaks things and then takes an extensively long time to fix them. I will certainly never purchase arlo products again
Johnny290
Mentor
Mentor
A recently updated app. A recent firmware. And Arlo is still broken. What a joke
Johnny290
Mentor
Mentor
Arlo is still broken after all this time what a joke this company is
HazzMatt
Apprentice
Apprentice
JamesC,
I submitted a ticket for this same problem last week. I have noted in my ticket dialog with Arlo of all the similar reports on this community site. Arlo support still continually asks me to submit information proving that I have the issues I am having. Arlo support will not (has not) acknowledged that others are having similar issues and seemingly won't move forward on my ticket because they want me to record a video of myself as I experience the problems. Do you have any suggestions or updated reports that will give us all hope this will be resolved? I'm so frustrated.
Johnny290
Mentor
Mentor
Well James C said the problem was being investigated . For what that is worth. I have the same problem you are having. My thoughts, Arlo has gone to trash .
JamesC
Community Manager
Community Manager

I understand apologize for the frustration this issue has caused. The development team is actively investigating the reports of this behavior and working toward a resolution. I will provide more information as soon as it's available.

 

JamesC

Discussion stats
  • 39 Replies
  • 3842 Views
  • 3 Likes
  • 11 In Conversation