Arlo|Smart Home Security|Wireless HD Security Cameras

App Keeps logging me out & saying I have logged in from another device

Reply
Discussion stats
Highlighted
Aspirant
Aspirant

I recently bought Arlo Pro 2. I just created an account . Added the base without problems even though it took a lot of time (ages compare to other similar products) to add it. When adding a new camera after 2 mins trying to find a camera it logs me out because supposedly I have logged in from another device.
This is a new account I just made and only myself have the information. I'm doing everything through the app on Galaxy S8. Its is really annoying all this . I'm about to return product to the store.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Guru Guru
Guru

Did you log in to another app or via the web interface?

Highlighted
Aspirant
Aspirant

No never did only from my android phone Galaxy S8. I had I feeling I was going to be asked this question.
Just opened the account , only have access from one device , mobile. Instill have not luck adding the cameras , either kicks me out because I supposed signed in from other device or cannot find any cameras . 90% of the time sign out. 10% funds no cameras , dont know why I'm doing everything right .

Highlighted
Guru Guru
Guru

I think you should contact support.  https://www.arlo.com/en-us/support/contact.aspx

 

 

Highlighted
Aspirant
Aspirant
Solved.
I guess it's an app issue with android or galaxy S8. Try it with my laptop and no issues. Tried to view cams on my galaxy and was ok. Once in a while keeps signing me out still because I supposedly signed in from other device which I didn't..
Highlighted
Arlo Moderator
Arlo Moderator

@Bbto

 

I know you shouldn't have to do this, but have you tried to change your password to see if that resolves the issue? I would contact support before you try this though, in case they have a resolution for you. Let me know how everything goes & I will be here to assist you.

Highlighted
Apprentice
Apprentice

Exact samething was happening to me today as well iPhone X 13.1 I have been on betas sense day one. No notifications, Geofencing works once in a while getting tired of the run around excuses. I have a lot of smart divices/apps and they have no problem fixing withen a day or two any problems.

Highlighted
Arlo Moderator
Arlo Moderator

@SillySam

 

Are you experiencing the app logging you out as well? you did not explicitly mention this issue. I have escalated reports on the geofencing & notifications issues.

Highlighted
Aspirant
Aspirant
I believe the title clearly saiys that.
Sorry dont normally like to do this stuff. This is actually the firs time in life getting help online. It is super annoying given that it has been around quite a while.
Highlighted
Arlo Moderator
Arlo Moderator

@Bbto 

 

The previous post "Are you experiencing the app logging you out as well? you did not explicitly mention this issue. I have escalated reports on the geofencing & notifications issues." was for  SillySam.

 

I have left a response above for you 

 

"@Bbto

 

I know you shouldn't have to do this, but have you tried to change your password to see if that resolves the issue? I would contact support before you try this though, in case they have a resolution for you. Let me know how everything goes & I will be here to assist you."

Highlighted
Guru Guru
Guru

If you have both the legacy and the new app installed on your device, you do need to be careful not to let them both run at the same time. 

 

Maybe check to see if one (or both) are configured to run at startup.

Highlighted
Aspirant
Aspirant
I have only installed the arlo app. This is a new account for the first time ever used Arlo. Not sure what the legacy is , an old app?
Highlighted
Guru Guru
Guru

@Bbto wrote:
I have only installed the arlo app. This is a new account for the first time ever used Arlo. Not sure what the legacy is , an old app?

Yes, the legacy app is an older one (being phased out the end of the month).

 

If you only have one app installed, then then my thought wouldn't apply to your situation.

Highlighted
Aspirant
Aspirant

I guess it's an app issue with android or galaxy S8. Try it with my laptop and no issues. Tried to view cams on my galaxy and was ok. Once in a while keeps signing me out still because I supposedly signed in from other device which I didn't.

Highlighted
Apprentice
Apprentice

Im experiencing the app logging me out as well

Highlighted
Aspirant
Aspirant
I’m having the same problem. Just started happening in the last week. I updated to the new app, and even changed the password(worried I had been hacked). Seems like it’s an app issue.
Highlighted
Arlo Moderator
Arlo Moderator

Hi @HeyBayBay

 

Which Device/Phone/OS/App version are you using?

Highlighted
Star
Star

Same thing started happening to me this week.  Yet ANOTHER bug in this recent poorly made (tested) app "update"

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

@Alfie64

 

Which Device/Phone/OS/App version are you using?

Highlighted
Aspirant
Aspirant
I am experiencing the same problem. We just purchased this system today, I created a NEW account with Arlo, ONLY done on my mobile device (Samsung Galaxy S8 plus). It seems like the app is timing me out after a certain period of not being in the app, like some computer programs do. However I have definitely not logged into my account elsewhere. Is this an S8 problem?
Thank you for your time and help!
Model: VMB3000 | Arlo Base Station
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Ambgjep

 

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Highlighted
Aspirant
Aspirant
I have galaxy S8. Probable is the app this is rally annoying . I just found out that the arlo app is New and is having lots of issues . Everythinh i Fox is temporarily then comes back with same or different issue.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Really annoying. Some issues are resolved by deleting base from app then reinstalling everything again but doing this every week in does not make sense. I'm stuck now with a mandatory update , that dont event let me view my cams.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
New app is having lots of issues. It's like a Beta version from them because they are just trying to migrate to new version . It really sucks. I'm stuck now with an update dont dont event allow me to view live cams. I hit update and dont event update. Only thing it may resolve is by deleting base from app and reinstall it again and all the cams. But too annoying doing this every time there is an issue
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
The app on my Android phone recently started logging me out saying I was logged in from another device. I am NOT logged in on another device. I am the only one with my log in information. Is someone from Arlo hacking into my cameras. I have changed passwords twice and it is still happening. What the heck is going on?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Discussion stats