Arlo|Smart Home Security|Wireless HD Security Cameras

Re: AC power has been disconnected from your Arlo device. Activity zones are currently disabled

Reply
Discussion stats
Tazzyb Initiate
Initiate

I got this AC power message this morning.  I rebooted my base unit to no avail.  I’ve seen this appear in other conversations but no real solution.  Any solutions?

 

 Thanks


Accepted Solutions
dougp1122 Aspirant
Aspirant

Problem went away for me when I updated app last week. While it would have been better to not have had the issue, I thought they were relatively responsive in getting it resolved.

View solution in original post

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

All Replies
kedevore Initiate
Initiate

I am an Arlo Smart Premiere customer and I downloaded the new Arlo app (version 2.6.0) on my iPhone this morning.  As a premiere customer, I could select zones even without my cameras being plugged into A/C power.   I am no longer able to select activity zones on my wireless Arlo Pro 2 cameras.  I still have iOS app version 2.5.5 loaded on my iPad and it will allow me to select activity zones.  So, I think that there is an issue with the Arlo application.  Is anyone else having this problem?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
DudeDad Apprentice
Apprentice

There's already a thread on this....yes, we have the same issue.  AND...before, you could see under each video feed icons for wifi and battery life...they are gone, so you have to tap the elipses and then another tap to see that info. It's like they don't even beta test with real users.

DudeDad Apprentice
Apprentice

If you updated the app, then that's the problem...we are all getting that error (even though paying for the ability to create zones w/o AC, and you will notice that the battery level and wifi icons are no longer visible under each camera view -- two taps to check each camera.  Who comes up with this?  Do they have real users beta test it?

 

Highlighted
Paul32 Initiate
Initiate

It appears no Beta testing was done for the Arlo app 2.6.0.  I have re-synced one camera and it appears to have brought that one camera back online. I can’t believe I am going to have to do the same for seven more cameras.  Oddly, it appear camera using a/c power have remained synced.  I talked with the support desk and they were pretty much clueless. May have to find another system if this type of issue continues. Totally unsatisfactory Software upgrade process.

 

BTW, has anyone found a way to go back to the multi-view camera screen that was in the previous SW version.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
ddaniel678 Aspirant
Aspirant

My phone says arlo is not connected to ac power and it is.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
AncientGeek Hero
Hero

I believe some people have reported this as being due to the most recent app update.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
SCOTTAMYLES01 Aspirant
Aspirant

Having the same issue with the new app. Any idea when they will fix? It’s rendered my cameras useless.

Model: VMC3040S| Arlo Q Plus Security Camera with Audio | Ethernet | PoE, VMC4030P | Arlo Pro 2 Wire-Free Camera
AncientGeek Hero
Hero

I think they are just learning the level of damage they have inflicted on the user base.  Once it sinks in and they assess their options, they will either fix it or roll back to a prior version until they have time to fix it.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
RayVista Initiate
Initiate

Hello all,

Today, I got this message "AC power has been disconnected from your arlo device, Activity zones are currently disabled" after my all camara devices have been upgraded (probably firmware i guessed). Firmware version is 1.125.11.3_26229. 3 of 5 cameras had this message and has no notification at all. one has AC power, the rest are using batteries. I already did reboot the base station, the messages are still there. Please help!

 

Ray

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
AncientGeek Hero
Hero

Ray:  Read a bunch of the other postings from today.  It sounds like your issue is related to the new version of the app.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
RayVista Initiate
Initiate

Thanks for your reply, however, i went thru all questions and answers which did not have any solution of this issue. Any option i can try, thanks!

Ray

bkinyoun57 Guide
Guide

Same issue here!!  Not at all happy.   My system is essentially useless. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Jreyes1931 Guide
Guide
Same issue. This message popped up last night out of nowhere. Re-synched the cameras and it's still there. I was using the motion detector zone activity without AC power and all seems to be working well until now. Not cool.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
BJ597 Initiate
Initiate

The new app on IOS 12 is terrible. I am having the same issue. As well as 2 other friends of mine.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
gncox01 Initiate
Initiate

Having the same experience with the newest iOS update. Any idea when a fix will be released? 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Cassius Star
Star
Having the same issue on my iPhone X
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
AncientGeek Hero
Hero

RayVista:  Sorry if I wasn’t clear,  I didn’t mean the Q&A, I meant all of the other wring the recent app update which broke quite a few functions.  I believe your issue was one of those.

 

Gncox01:  No one here knows when there will be a fix.  Given this is a weekend, I don’t think we can even be sure the Arlo group is aware of the problems they have caused for the user base.  I’m sure JamesC will do his best to alert the right people about the issues and ire.

SCOTTAMYLES01 Aspirant
Aspirant

Tnx. I called Arlo support and they are clearly aware of the problem. Let’s hope they identify the problem and send out a patch before there is a customer Arlo mutiny!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
CaptNible Tutor
Tutor
Having the same problem, all after this newest firmware update.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Chris718 Aspirant
Aspirant
I am having the same issues. Called tech support and they have can confirm that they are experiencing users facing the same issue. They told me they are working on the update. I
Told to please wait for the software update.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Junfan Initiate
Initiate

I'm getting the same issue after the update. I have to go up the roof just to take out and resync my cameras which didn't work by the way. I still have the same message. This is really frustrating!

 

The only difference on my case is that I have the following setup in terms of power sources. The only one I'm having an issue with are the cameras powered by Arlo Solar Panels. 

 

* 5 Arlo Pro2 Cameras

* 2 Cams with Arlo Solar Panels <--- FAILING

* 2 Cams with just batteries that are disonnected from AC <-- OK, NO MESSAGE SHOWING

* 1 Cam connected to AC (wall outlet) <-- OK, NO MESSAGE SHOWING

 

But wait, I am not done! After I get off the phone from support, I started testing motion detection notifications and alerts. Guess what?  The PUSH NOTIFICATION ALERT IS FINE but EMAIL ALERT FEATURE IS NOT WORKING!

 

Who approved this freaking software upgrade from the Product Management/Development Team? It seems they don't have a good testing team and not really created use cases/test cases when performing the acceptance testing. Gosh this is basic 101 of product testing - test core features for Pete's sake and corresponding accessories that gets attached of the product i.e. Arlo Solar Panels.

 

Hey Arlo, get your act together!

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Whatarussh Star
Star
Yep, after the App update we get the AC Power has been disconnected message but only on the 1080p camera. Nice software work Netgear. How about some Beta testing before wacking our system! Now how long before we see a fix?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
cloudhopper777 Aspirant
Aspirant

I'm having the same problem since the last update.

Model: VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
Cassius Star
Star

I got the same answer when I called.  I’m going to wait a couple days to see if a solution materializes and if not, I’m afraid I’m going to take the system back to Costco.  This is weird, because my son has the same phone, updated App but with Verizon instead of AT&T and his system still works perfectly.  I’m a bit concerned if Apple revs their OS and I’m on the other side of the country, I can’t control my cameras.  Remote control was the secondary reason I bought in to Arlo Pro 2.  Hopefully the engineers can get to the root of the problem in the code quickly.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera