Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 14 Replies
  • 1644 Views
  • 3 Likes
  • 4 In Conversation
Na93
Guide
Guide

Hi all,

 

I have recently started having issues with Arlo Essentials missing cars coming up or down the driveway.

 

I have had these for a few months with no issues and it has just started happening recently.

As you can see from updates today it missed a car leaving on the driveway camera and picked it up on the way back in. But on the way back in it missed it at the front door. 

I have restarted the cameras. Software is up to date. Sensitivity is set to 100. I have adjusted the cameras so they are more on an angle rather than up and down (I will adjust the front door again but had no issues previously) and activity zones have been deleted and set up multiple times. Batteries are always above 90% and plugged into solar. Wifi strength is great,

 

Starting to get fed up with these cameras at this point…

 

IMG_3810.png

14 REPLIES 14
jguerdat
Guru Guru
Guru

A couple of thoughts:

 

- There's still a lot of more or less AT the camera rather than ACROSS the FOV in your screenshot. A totally different mounting position may be required.

 

- The specific IR output from any vehicle may be an issue.

 

- The distance could be excessive for reliable detection.

Na93
Guide
Guide

It seems to be more of a recent issue though in the last two weeks.


Prior to that it was picking up all vehicles with no issue at all at those angles (some were even more straight on than it is currently)

 

I replaced my Ali Express Cameras with these Arlo ones as they should have been better but in fact it is much worse for picking up detection. Considering how much these cost it is quite disappointing

 

I can’t change positions any more otherwise it will be pointing into my neighbours yard/house


 see no issues here;

IMG_3815.jpeg

jguerdat
Guru Guru
Guru

A possibility is that the ambient temp has changed sufficiently to make detection more difficult. Does this happen more at night than during the day or just any time at all? Just wondering if the sun's IR is being reflected which changes as the sun's position moves.

Na93
Guide
Guide

It happens day and night time. Both my partner and myself have driven up and we have been missed on both the front door and driveway.

 

Have factory reset the cameras and set the sensitivity at 100. Turned activity zones on and off many times. 

When I first got these there was no issues at all with the cameras being more front facing than they currently are. So really I’m not getting the service I am paying for? Maybe I should have stuck with my Ali Express cameras. At least they picked up everything  

Na93
Guide
Guide

Still no change and it’s still very sporadic. I had set up a rule so that when one camera detects it tells the other one to record aswell but when they both miss cars nothing happens,

 

Is this an issue when it gets to the server and it’s too slow to pick up motion and the car has already gone? Is there an update that has cooked it the sensor? Have I wasted $400+ on these cameras that don’t provide any security at all?

 

These can pick up my cat walking across in the dark but not an entire car? 

BrookeN
Arlo Moderator
Arlo Moderator

Please contact support. Within the app on your mobile device click on the silhouette on the top left ~ support center ~ the device that you are needing assistance with then choose the issue.

Na93
Guide
Guide

I have raised a ticket but I keep getting asked the same questions from different people alongside recommendations to ‘fix’ that I have already tried posted here with not much success

BrookeN
Arlo Moderator
Arlo Moderator

You will need to keep following up with support. Please let them know you have already tried those steps with a different support rep and they did not resolve the behavior. 

Na93
Guide
Guide

Still receiving disappointing results from the support team. It seems like none of my replies are being read (even though I indicate to read my previous reply and ask to deal with a specific person) as the same automated reponse is being sent from a different person each time,

 

I was told I would receive my replacement camera in 1 business day (usually three due to urgency) after I sent my faulty one back (it’s actually two faulty cameras but they will only replace one right now…) with no indication of extra cost in that email but then other support members are saying i have to pay $40AUD (I live in New Zealand…) which seems very unfair when it’s an issue with your product that I am sending back,

 

IMG_3948.png

StephenB
Guru Guru
Guru

FYI, it is common practice for manufacturers to require you to pay for shipping the defective unit back for a warranty replacement.  Disk manufacturers (to give one of many examples) also require this.

 

See point 2 in "Your Responsibilities" here:

 

Though I agree it often doesn't seem fair.

Na93
Guide
Guide

Still waiting on my replacement camera to be sent… this arrived and was signed for last week (I have signed proof of delivery)

 

Just had Arlo asking for an update from ME! asking what is happening. I have said I am waiting for my replacement to be sent… was then told once they receive mine they will send one out..

 

This is becoming an absolute joke at this point. Always a different person replying even though I ask for the same person. Worst customer support I have ever encountered

BrookeN
Arlo Moderator
Arlo Moderator

Has support reached out to you in regards to the replacement device?

Na93
Guide
Guide

Poor responses as usual. They have asked for the 3rd time for delivery info of my broken camera. Sounds like they have either lost it or Arlo is an actual scam. How they are still going is a surprise to me. Absolute joke

Na93
Guide
Guide

 

IMG_3975.jpeg

@BrookeN fyi the attached signed delivery that this arrived

 

The person the email called ‘Quinn E’ (who I’m not convinced is a real person) asked for the delivery info a few days ago which I sent and said he would follow up. Sent another email today asking for the information. 

First reply from 7th May:

IMG_4041.jpeg

 

Then the update I got today 10th May:

IMG_4042.jpeg