Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 4 Replies
  • 1147 Views
  • 1 Like
  • 3 In Conversation
mvno
Tutor
Tutor

my Arlo Essential camera has worked flawlessly for months, but in the last two weeks the night vision has failed twice.  Normally the area in view (at night) is visible when night vision is working properly, but now it's completely dark.  I checked all the settings and the battery is fully charged.  Anyone else run across this problem.  Thanks. 

4 REPLIES 4
jguerdat
Guru Guru
Guru

Remove and reconnect the camera to see if that helps.

mvno
Tutor
Tutor

I have "restarted" the camera, but haven't tried "remove".  Any idea if that will cause a reset to factory and require a complete re-install of the camera or is "remove" less severe than that.   

StephenB
Guru Guru
Guru

@mvno wrote:

I have "restarted" the camera, but haven't tried "remove".  Any idea if that will cause a reset to factory and require a complete re-install of the camera or is "remove" less severe than that.   


If you remove the camera, you will need to resync it to add it back.  You will need to set it up again - but you won't lose any cloud recordings for the camera.

mvno
Tutor
Tutor

problem solved (at least for now).  I reset to factory settings, according to what I read this also resets the hardware settings.  Then I removed the camera and did a full re-install.  I tried it for one night and the IR (night vision) worked.  As I said it was sporadic before, if it happens again I'll update this thread.  Thanks for the input.