Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 13 Replies
  • 2673 Views
  • 0 Likes
  • 3 In Conversation
Snyper912
Aspirant
Aspirant

Pretty much the title. We have 4 Ultra cameras inside and outside the house, along with one Arlo Essential Indoor Security Camera for our puppy’s kennel. Despite the scheduled mode setting not using the essential camera during certain periods (i.e., when we’re home), the indoor camera remains active and the privacy shield remains open. This also occurs when setting the mode manually to one that doesn’t utilize the indoor camera. It’s almost as if the indoor camera isn’t honoring the settings. 

1 ACCEPTED SOLUTION

Accepted Solutions
Snyper912
Aspirant
Aspirant

That’s all correct. I’ll add that any custom profile that doesn’t involve any camera also doesn’t close the privacy shield. I created a custom profile with my driveway camera as a trigger that records motion on that same camera. After saving that trigger, and went back and deleted the trigger so that there are no triggers at all. 

The indoor camera shield is still active. I also determined that in this state, it doesn’t record video, however it’s still recording audio. (During all this, my dog started barking at a passerby and it took a clip. I thought this was strange.)

 

That led me to wonder if the video recording was working on the device.  I attempted to create a profile to only record video. I couldn’t. The UI made forced me to use the audio trigger. I saved and went back into the profile and saw the audio trigger was selected, and greyed out so I couldn’t de-select it. A little blurb appeared underneath that  said I had to turn off “Smart Notifications” for that camera before I could de-select the audio trigger. 

I went to Smart Notifications for the indoor camera and saw that “Smoke/CO2 Alarm” was enabled. I disabled it and saved. I then switched to a profile that didn’t use the indoor cam. The privacy shield shut and is no longer recording audio. 

So, it appears that Smart Notifications is forcing the camera actively listen for audio even when the camera isn’t used by any triggers in the profile. 

View solution in original post

13 REPLIES 13
jguerdat
Guru Guru
Guru

Are you using the old user interface (UI) that uses Library to view videos or the new one that uses Feed? This is NOT the app version since the app supports both. How is the indoor camera connected - to your WiFi or the hub? This may be important since a WiFi-connected camera may use its own modes and schedule.

Snyper912
Aspirant
Aspirant

How can I tell which UI I’m using? I use the current version of the Arlo Secure application (iPhone). Also, The indoor camera is connected to my Arlo hub. 

jguerdat
Guru Guru
Guru

Re-read my post above - it tells you the difference between UIs.

Snyper912
Aspirant
Aspirant

I have four tabs at the bottom of my app UI: devices, library, mode and settings. When I click Library, the app displays the videos in a list. I assume this is the Library UI, correct?

StephenB
Guru Guru
Guru

@Snyper912 wrote:

I have four tabs at the bottom of my app UI: devices, library, mode and settings. When I click Library, the app displays the videos in a list. I assume this is the Library UI, correct?


Yes. 

 

Try going into the camera settings and then select Device Utilities.  Does the camera respond to the Privacy Shield Test?

Snyper912
Aspirant
Aspirant

It does respond to the privacy shield test. 

StephenB
Guru Guru
Guru

@Snyper912 wrote:

It does respond to the privacy shield test. 


So not a hardware problem.

 

What happens when you manually disarm the cameras?

Snyper912
Aspirant
Aspirant

Turning the system to “Disarmed” causes the privacy shield to shut. 

StephenB
Guru Guru
Guru

Is the Essential Indoor connected through your smarthub?  Or is it connected to your home wifi?

Snyper912
Aspirant
Aspirant

It’s connected through the hub. 

StephenB
Guru Guru
Guru

@Snyper912 wrote:

It’s connected through the hub. 


Just to pull all the pieces together:

  • All cameras are connected to your smarthub.
  • The privacy shield test works properly
  • The disarm mode closes the privacy shield
  • the armed mode opens the privacy shield
  • but a custom mode without a rule for the camera does not close the privacy shield when activated.

Is this all correct?

 

If so, have you tried creating a second custom mode, and see if that behaves the same way?

Snyper912
Aspirant
Aspirant

That’s all correct. I’ll add that any custom profile that doesn’t involve any camera also doesn’t close the privacy shield. I created a custom profile with my driveway camera as a trigger that records motion on that same camera. After saving that trigger, and went back and deleted the trigger so that there are no triggers at all. 

The indoor camera shield is still active. I also determined that in this state, it doesn’t record video, however it’s still recording audio. (During all this, my dog started barking at a passerby and it took a clip. I thought this was strange.)

 

That led me to wonder if the video recording was working on the device.  I attempted to create a profile to only record video. I couldn’t. The UI made forced me to use the audio trigger. I saved and went back into the profile and saw the audio trigger was selected, and greyed out so I couldn’t de-select it. A little blurb appeared underneath that  said I had to turn off “Smart Notifications” for that camera before I could de-select the audio trigger. 

I went to Smart Notifications for the indoor camera and saw that “Smoke/CO2 Alarm” was enabled. I disabled it and saved. I then switched to a profile that didn’t use the indoor cam. The privacy shield shut and is no longer recording audio. 

So, it appears that Smart Notifications is forcing the camera actively listen for audio even when the camera isn’t used by any triggers in the profile. 

StephenB
Guru Guru
Guru

@Snyper912 wrote:

 

I went to Smart Notifications for the indoor camera and saw that “Smoke/CO2 Alarm” was enabled.

 That feature is listening for your alerts from your smoke detector (the camera doesn't have a smoke sensor).  So it does require the camera to be using audio.

 

There have been some bugs reported recently with this, it looks like you might have found another one.  But if there is no smoke detector near the camera, then this should be turned off.

Discussion stats
  • 13 Replies
  • 2674 Views
  • 0 Likes
  • 3 In Conversation