Arlo|Smart Home Security|Wireless HD Security Cameras

Urgent: can’t connect Arlo Baby to wifi

Reply
Discussion stats
  • 27 Replies
  • 1039 Views
  • 19 Likes
  • 12 In Conversation
mabermo
Guide
Guide
All of a sudden today the option to change the wifi connection for my Arlo Baby’s. When I go to “Device Settings” the only thing there is “Device Info” there’s no option for “Wifi Settings” anymore.
Model: ABC1000 | Arlo Baby
1 ACCEPTED SOLUTION

Accepted Solutions
ShayneS
Arlo Moderator
Arlo Moderator

This issue should now be resolved with the latest Arlo app update 3.5.6. Please remove & re-install the Arlo app if you are not presented with the update option in the app store.

 

Thank you

View solution in original post

27 REPLIES 27
jguerdat
Guru Guru
Guru

Note the "Your camera appears to be offline" message - that's why. Have you power cycled the Baby? What indication does it give you? Rebooting your router may also help as can rebooting the phone and reinstalling the app.

mabermo
Guide
Guide
Anytime the Arlo Baby is moved somewhere and is not connected to the network it will be “offline”. I’ve done this process more times than I can count and I’ve never experienced this. I think something changed in the iOS app. I was finally able to successfully change the network by using the web interface.
Model: ABC1000 | Arlo Baby
viktorssonm
Tutor
Tutor

I have the same problem, have been using this camera for years. Changing location and wifi a couple of times every month. Now it's not possible, the option to change network in offline mode is gone. This is a severe BUG for me, would it be possible to revert back to the old app? Now i have to completely reset the camera every time I change wifi.

mabermo
Guide
Guide
I don’t know if you saw my update above, but if you have a laptop you can use that and the web interface to update it like you used to be able to within the app.
Model: ABC1000 | Arlo Baby
viktorssonm
Tutor
Tutor

Thanks for that! 🙂

But I would really like to be able to do it from the app again. I hope someone from the Arlo team could look into this.

ShayneS
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

tesardaniel88
Initiate
Initiate

We have the same problem, also the iOS app.

Model: ABC1000 | Arlo Baby
CollinM
Tutor
Tutor
Also the same problem here. I can only connect through the web app, in the Arlo app it doesn’t work. Would be great if it can be fixed.
FasnMas
Initiate
Initiate
Having the exact same problem - seems to be a bug with the new iOS app update. In 3 years of owning our Arlo baby (and almost monthly changes of wifi to visit grandparents, uncles, aunties, holidays), we’ve never had an issue until this week.
jake158693
Initiate
Initiate
For the past month the app does not work. I’ve tried restarting, syncing and even removing the device and trying to add it back on and that doesn’t even work (it doesn’t even pick up the device anymore - let alone show up on my app). Spoke to reps who tried helping over the past month and keeps coming back. This needs to be fixed ASAP as I’m already looking into a new security system after owning the base hub + 4 Arlo cameras
Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

Do you have the latest version of the Arlo mobile app version 3.5.1 installed?

CollinM
Tutor
Tutor
Yes, that is correct.
mabermo
Guide
Guide
Yes, my app is v 3.5.1
Model: ABC1000 | Arlo Baby
FasnMas
Initiate
Initiate
Correct, v 3.5.1
Tushey
Initiate
Initiate

When is this going to be fixed? It is quiet ridiculous you NetGear would allow such a critical feature to be broken.  You have almost made all of our devices useless.  This camera is meant to be a stand alone system, if you cannot change the wifi what is the point?  This must be escalated ASAP!

viktorssonm
Tutor
Tutor
I totally agree. I understand this kind of bug can appear. But the total lack of interest in fixing it for such long time is not acceptable.
mabermo
Guide
Guide
I could not agree more with the other sentiments… this is a critical bug, and if we don’t get info that shows it’s being treated as such I will be wholeheartedly recommend people don’t buy these baby monitors to all my family and friends! I will repeat for others, this functionality does still exist in the webapp, so go to my.Arlo.com, if you’re on an iPhone in the top left click the aA and click “Request Desktop Version” and you can do what you need… BUT it is a huge pain and this needs to be fixed!!!!
Model: ABC1000 | Arlo Baby
Jaymis
Aspirant
Aspirant

This is still an issue. On the current version of the iOS app (3.5.1 (2995) - Released 30 Jul 2021) the "Connected To" option to manage and change wifi has disappeared.

All that shows under the camera name is "Your Arlo device appears offline", "Device Info" and then "Remove Device".

 

Screenshot of "Device Settings" page.

 

The only way I can change networks is to log in on a browser, and go through the 2 factor authentication etc. Not a great process when there's a tired, angry baby to deal with as well.

Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

This issue has been identified and a fix will be coming soon. 

viktorssonm
Tutor
Tutor
That’s really good news! 🙂
PsychNanny
Aspirant
Aspirant
I’m having this same issue since Sunday. Do we have an update on whether it’s been fixed or not?
ShayneS
Arlo Moderator
Arlo Moderator

This issue should now be resolved with the latest Arlo app update 3.5.6. Please remove & re-install the Arlo app if you are not presented with the update option in the app store.

 

Thank you

View solution in original post

Kellte2
Apprentice
Apprentice
I am still experiencing this problem after updating my iOS app. I’m able to re-add my camera with the HomeKit app and when I try to add a device to the Arlo app, it connects to the Wi-Fi, but fails after it searches for other base stations. This is infuriating.
Kellte2
Apprentice
Apprentice

@ShayneS  After several factory resets, I'm still unable to add the Arlo Baby to my arlo app after randomly receiving the "device not connected" error earlier today.  I've tried to add to Homekit and it works without issue, but I still cannot re-add my camera to the Arlo app.  I've tried on iOS devices and my laptop.  Connecting with the QR code method will cause the LED to glow blue (which seems to indicate that the Arlo camera has connected to my wifi, whenever the Arlo app searches for devices, it ends in a fail state.  Everything was working perfectly until this afternoon, but as I said I've tried several factory resets to no avail.  Any help would be appreciated!