Arlo|Smart Home Security|Wireless HD Security Cameras

Solid amber Internet light

Reply
Discussion stats
  • 7 Replies
  • 2504 Views
  • 0 Likes
  • 4 In Conversation
Valentinalesun
Aspirant
Aspirant
I’ve had my Arlo Baby for 8 or 9 months now and haven’t had a single issue until now I couldn’t connect to the camera. Light is amber. I tried to reconnect it to the WiFi which the app prompted, no luck. I tried to power cycle it, no luck. Then tried resetting and no luck there either. I let the battery drain then unplugged it and left it for a few days and also removed the camera from the app. I’ve just tried to set it up again but it’s still stuck on the Amber LED, it never changes.
7 REPLIES 7
steve_t
Master Master
Master

Pressing the Sync button doesn't get the blue LED flashing?

Valentinalesun
Aspirant
Aspirant
Yes, I did. it’s always stuck on the Amber LED, it never changes.
JamesC
Community Manager
Community Manager

Valentinalesun,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link. If you have any additional questions/concerns feel free to private message me.

 

JamesC

steve_t
Master Master
Master

Did you try a factory reset?

Valentinalesun
Aspirant
Aspirant
Yes we tried. For 10 sec, 30 sec, 45 sec - nothing happened. Still Amber led.
We read other topics and did everything mentioned there. No result. Please help
steve_t
Master Master
Master

As JamesC said, open a support ticket and start getting official help

joshweiss16
Aspirant
Aspirant
Same problem here, and after speaking with tech support they will be replacing the camera. I've had continuous issues with this camera since I bought it.
Discussion stats
  • 7 Replies
  • 2505 Views
  • 0 Likes
  • 4 In Conversation