Arlo|Smart Home Security|Wireless HD Security Cameras

Settings for motion and audio not respected. Works a bit but reverts back again later.

Reply
Discussion stats
  • 4 Replies
  • 367 Views
  • 0 Likes
  • 3 In Conversation
ZTA
Aspirant
Aspirant

Hi,

We've used this camera (arlo baby) without much issue for almost 3 years now. But since a few months ago the camera forgets the settings for motion and audio detection.

Because of this we are being bombarded with emails and push messages (and recordings) we don't want.

When opening these settings on our iphones the settings aren't changed. But logging in to the my arlo website shows all options turned on. After turning them off there, it sometimes works for a bit only to revert back again later.

Please help, we're going crazy from all these messages...

Model: ABC1000 | Arlo Baby
1 ACCEPTED SOLUTION

Accepted Solutions
ZTA
Aspirant
Aspirant

Sorry for the late reply.

 

What seemed to fix the problem on our end was login online into my.arlo.com. Then click "mode", pick your camera and choose the disable guard mode (not sure if that's the literal text, I had to translate it from Dutch. It's the second option from the top).

 

Our device had no mode enabled at all (none of the radio boxes was checked). Since doing this, the spamming stopped. 

 

I hope it helps for anyone else with this issue, until Arlo fixes this.

View solution in original post

4 REPLIES 4
JessicaP
Arlo Moderator
Arlo Moderator

Hi ZTA,

 

Try power cycling the Arlo Baby to see if that helps. Read here to learn how to power cycle: How do I power cycle my Arlo Baby camera?

Stevestern
Aspirant
Aspirant
Following! I have exactly the same problem since a few days.
Model: ABC1000 | Arlo Baby
JessicaP
Arlo Moderator
Arlo Moderator

Hi Stevestern,

 

Have you tried power cycling the Arlo Baby as shown above? What other troubleshooting steps have you tried so far?

ZTA
Aspirant
Aspirant

Sorry for the late reply.

 

What seemed to fix the problem on our end was login online into my.arlo.com. Then click "mode", pick your camera and choose the disable guard mode (not sure if that's the literal text, I had to translate it from Dutch. It's the second option from the top).

 

Our device had no mode enabled at all (none of the radio boxes was checked). Since doing this, the spamming stopped. 

 

I hope it helps for anyone else with this issue, until Arlo fixes this.

View solution in original post

Discussion stats
  • 4 Replies
  • 368 Views
  • 0 Likes
  • 3 In Conversation